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Chapter 1 – Introduction
Welcome to Fidelity Active Trader Pro. ATP is an extremely powerful and versatile Microsoft
Windows-based portfolio management and trading platform specifically designed to meet the
sophisticated needs of today’s active traders.

PROGRAM OVERVIEW
Within one integrated platform, Active Trader Pro provides:

Account Management
From tracking individual trades to evaluating account performance, ATP presents active traders
with a comprehensive collection of account management tools, including:








Account History
Account Balances
Account Positions
Profit and Loss Calculations
Tax Information
Margin Calculator and Margin Information
Administration of Account Features

Portfolio Management
Active Trader Pro also offers the active trader the power to manage an entire portfolio by
presenting an array of portfolio management tools, including:







Portfolio Summary
Portfolio Analysis/Reports
Open and Closed Positions across accounts
Online Statements
Viewing Positions across accounts
Money Movement

Investment Decision Support Tools
Formulating intelligent investment decisions requires that active traders have access to an entire
spectrum of investment knowledge and information. Regardless of your decision-making style,
Active Trader Pro offers the necessary decision-support tools, including:





Third-party Research and Screening
Advanced Charting
Investment Analysis and Filtering
Individual Stock, Market, and General Economic/Financial News
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Trading and Market Information
At the heart of Active Trader Pro is the ability for you to manage your individual trading activity.
Depending upon your level of trading, the trading platform includes:







Streamlined Multiple Trade Order Entry Screen
Specialized Option Trading Capabilities, including Multi-Leg Option Orders
Streaming Market Data including Level II Quotes and Time & Sales
Customizable Watch Lists
Securities Alerts
Directed Trading

Note: Directed Trading will not be discussed in this user guide. For more information about
Directed Trading, please refer to the Directed Trading User Guide (choose Help > Directed
Trading User Guide from the Main Menu) or the ATP Help system (choose Help > Contents
from the Main Menu, then view the Directed Trading topics under Trading).

CONTACT INFORMATION
If you need assistance, please contact us at one of the following numbers:




Technical Support: If you are having difficulties downloading Active Trader Pro
or logging in to the application, you can contact Technical Support:
800-544-7595
Monday through Friday, 8 a.m. to 10 p.m. Eastern time
Saturday 8 a.m. to 6:30 p.m. Eastern time
Product Support: For additional information on Active Trader Pro, such as
features and functionality, contact Product Support:
877-907-4421
Monday though Friday, 8 a.m. to 5 p.m. Eastern time

RESOURCES
If you have not used Active Trader Pro, we highly recommend reviewing the contents of this User
Guide. Since this Guide is stored online, it is always available to help you trade more effectively
with Active Trader Pro. Please note that all screenshots provided in the User Guide are for
illustrative purposes only and should not be deemed an offer or recommendation.
For the first-time user, there is also an online demo of Active Trader Pro available on
Fidelity.com.
A detailed searchable Help system is available within the Active Trader Pro program by clicking
Help from the Main Menu.
You may also access additional, in-depth information available on Fidelity.com from the Education
link located under Tools on the Main Menu or by enabling the Education button in the Function
Toolbar preferences.
Fidelity utilizes the Active Trader Newsletter to educate investors on the various functions and
capabilities of the Active Trader Pro program. If you qualify for Fidelity Active Trader Services,
you will automatically receive this monthly newsletter by email. You can also access archived
editions online at Fidelity.com.
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Additionally, from time to time you will receive individual alerts within the Active Trader Pro Alert
Center, informing you of new enhancements to the program.
For more information about using our products, look for informative seminars and training
classes scheduled at your local Investor Center.
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Before you begin the download, installation, and setup process, please verify that you meet the
minimum eligibility and operating system requirements listed below:

ELIGIBILITY
To qualify for Active Trader Pro, you must have annual household trading activity of 36 or more
trades in a rolling 12-month period.
Number of Trades / Year

Active Trader Pro Eligibility

0–35

Not eligible for ATP

36–71

Eligible for ATP, including Dow Jones news,
real-time quotes, interactive real-time charting,
multi-trade order entry and automatically
updated watch lists

72–119

Eligible for all of the above, plus static Level II
quotes, and streaming watch lists

120+

Eligible for all of the above, plus streaming
news, streaming Level II quotes, streaming
interactive charting, Time & Sales and Directed
Trading with streaming quotes from top market
centers

SYSTEM REQUIREMENTS
In order to use Active Trader Pro, your computer must meet the following requirements. To
check your operating system, open the Start menu and choose Settings > Control Panel >
System. The operating system data is located on the General tab.

Recommended for
Active Trader Pro

Recommended for
Active Trader Pro
with Wealth-Lab Pro

2.5 GHz or higher dual processor. Quad
processor system is recommended for best
performance.
1 GB RAM or higher
3 GB RAM
DSL, Cable, or T1
DSL, Cable, or T1
120 MB
120 MB
200 MB recommended for install
200 MB recommended for install
17" or larger monitor at 1024 x 768
19" or larger monitor at 1280 x 1024
32 bit color
32 bit color
Windows XP Home Service Pack 2, XP Professional Windows XP Professional Service Pack 2,
Service Pack 2, Vista, or Windows 7 (we recommend Vista, or Windows 7 (we recommend a
a minimum of 2 GB RAM for Vista or Windows 7)
minimum of 3 GB RAM for Vista or Windows
2.5 GHz dual processor or higher
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and Microsoft .NET 2.0

7) and Microsoft .NET 2.0

We strongly recommend that eligible users of streaming market data use a
broadband connection.
If you are using a 56K modem, we recommend that you set your update interval to a
2-minute automatic update.
If you are using a cellular modem or satellite connection to the internet, you may
experience delays in streaming data within Active Trader Pro.

DOWNLOAD
You will need to download the Active Trader Pro application to your computer from our servers.
Several factors can affect the time it will take for ATP to download to your computer, most
importantly the speed of your internet connection. The following estimates for a 21 MB download
take into account only your connection speed:

Connection

Download Time

T1

50 seconds

DSL or Cable Modem

3–20 minutes

56.6 Modem

1–2 hours

INSTALLATION
If you require assistance installing and setting up Active Trader Pro, please contact Fidelity using
the resources identified in the Contact Information section of this manual.

Step 1: Download the “Atsetup.msi” File
Select the download link from the Fidelity.com Investment Products > Trading > Active Trader
Services > Active Trader Pro page, or go to atp.fidelity.com and choose Download Active
Trader Pro. For Internet Explorer users, a dialog box opens asking if you would like to Run (or
Open, depending on the version you are using) the Atsetup.exe file from its current location or
Save the Atsetup.exe file on your computer. Netscape users only have the option to Save the
Atsetup.exe file.


Choosing Save will enable you to save the Atsetup.msi file on your computer.
You can save the file in a default location or select where you want the
Atsetup.msi file to be saved. Remember to note the file location, as you will need
it later to begin the application download process. Once the file has been saved,
close any applications that are running on your system (e.g. screen saver, mail,
instant messaging, and any other applications running on your task bar).
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Choosing Run (or Open) will download the Atsetup.msi file and then prompt
you again to Run the software.

Step 2: Run Atsetup.msi to Verify Required System Requirements
If you saved the Atsetup.msi file, locate the file on your system and double-click it to run the
installation process. At the beginning of the installation process, the program checks to ensure
the system is ready to install Active Trader Pro.
The program checks for:





Operating System: If you are not running a required version of Windows, the
installation will not be complete.
Browser: Active Trader Pro requires a minimum version of Internet Explorer 5.5
with Service Pack (SP) 2, although IE 6.0 or IE 7.0 is recommended. If the
appropriate version of IE is not installed on your computer before installing
Active Trader Pro, the installation process will prompt you to install the correct
version, then run Atsetup.exe again. If you need to install an updated version of
Microsoft’s Internet Explorer, you can download it from Microsoft’s web site at
www.microsoft.com/windows/ie/default.asp.
Software: Active Trader Pro uses additional software from Microsoft. If that
software is not already installed on your computer, you will be prompted to
download additional Microsoft components during the installation of Active
Trader Pro.

Step 3: Install Components, If Needed
If you are prompted to install any of the Microsoft components, click Next and the Atsetup.msi
program will install the required components. You cannot continue the installation process
without these components.

Step 4: Install Fidelity Active Trader Pro Software
The installation wizard guides you through the installation process. You will now be prompted to
install Fidelity Active Trader Pro. Click Next.
The Software License Agreement is displayed. As part of the installation process, you must
accept the terms of the Fidelity Active Trader Pro Software License Agreement. Click I accept
the terms of the license agreement to continue the process, and then click Next. If you do not
wish to accept the terms of the license agreement, click Cancel to exit the install.
A window opens with a default location where the Fidelity Active Trader Pro program files will be
installed. You can modify the location by clicking Change, or click Next to accept the default
location and continue the installation.
Another window opens displaying a default location for storing the Active Trader Pro data and log
directories. Again, you can modify the location by clicking Change, or click Next to accept the
default location and continue the installation.
Now click Install to begin the installation process.
Note: If additional Microsoft software components were installed as part of the installation
process, you may be prompted to restart your computer depending upon the version of Microsoft
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Windows. If a restart is required, the Fidelity Active Trader Pro installation will continue after
restarting.

Step 5: Launch Active Trader Pro
When the installation is completed, a window displays notifying you that Fidelity Active Trader
Pro has been successfully installed. Click Finish to launch Fidelity Active Trader Pro. If you wish
to simply complete the installation without launching Active Trader Pro, click to clear the Launch
check box and then Click Finish to exit the installation process. You may also double-click the
Active Trader Pro icon on your desktop (or go to the Start Menu) to launch the application.

LOGGING IN
Once you have installed Active Trader Pro, you will first need to create an ATP Login Name for
the Active Trader Pro application. Start by entering your UserName and Password (PIN) that you
use to access Fidelity.com. Next, choose an ATP Login Name that will be specific to the ATP
application. The ATP Login Name can be any combination of letters or numbers. For your
security, we recommend that you do not use your Social Security number.
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In the Enhanced Security section, which is optional, you have the ability to add a password in
addition to your Fidelity.com Password (PIN). This password is unique to Active Trader Pro. Its
purpose is to protect information cached/stored locally on your PC. If you set an Enhanced
Secuirity Password, you will be required to enter it and your Fidelity.com Password each time you
log on.
If you choose to establish an Enhanced Security Password, enter it in the ATP Enhanced Security
Password field and then re-enter it for verification. Your password must be different from your
Fidelity.com UserName, Password (PIN), and ATP Login Name, must be 6–12 alphanumeric
characters, and must contain at least one number and one letter (case sensitive). Below your
Enhanced Security Password, you will be able to set up a password hint, which will be your only
reminder, because Fidelity does not have access to this information. Once you have entered your
Enhanced Security Password information, click OK.

You will now be presented with the Active Trader Pro User Agreement. In order to complete the
login process and use the application, you must click the check box next to I accept the terms of
the above agreement and then click I Agree.
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If you are eligible for Directed Trading, you will be presented with the Directed Trading User
Agreement. In order to access the directed trading functionality in Active Trader Pro, you must
click the check box next to I accept the terms of the above agreement and then click I Agree.
Note: National Financial Services is the executing broker dealer for directed trading orders.
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A window now displays with important information regarding metrics reporting. After reviewing
the details, simply click Close and your initial account download and login will continue.

In the future, when launching Active Trader Pro, a log-in box will display with your ATP Login
Name. Simply enter your Fidelity.com Password (PIN) and click OK to log in to Active Trader
Pro. If you set up an Enhanced Security Password, you must enter your Fidelity.com Password
(PIN) and Enhanced Security Password and click OK to log in to ATP.
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If you set up an Enhanced Security Password and then later decide to remove it, click Remove
ATP Password in the login box.

You will then need to enter your ATP Enhanced Security Password in order to remove it.

After entering your password correctly and clicking OK, you will receive a confirmation message
that your password has been removed.
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Floating Windows
Floating Windows Mode enables you to float each ATP tool outside of the ATP application frame
and move it around on your Desktop. You can also:
 Use a multi-monitor setup, moving ATP tools outside the ATP application frame and
across multiple monitors.
 Minimize ATP on your taskbar, and leave any tools open on your desktop. For example, if
you have a watch list streaming outside the ATP frame, you can minimize the ATP
application on the task bar.
 And, you can dock and undock the toolbars the same as in Standard Mode.
Switch to Floating Windows Mode
Switch the display mode from Standard Mode to Floating Mode and vice versa from General –
System Preferences.
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When ATP is switched to floating mode and launched for the first time, it will open all the tool
windows defined by the default layout in cascaded style.
The Main Menu, Function Toolbar, and Quick Balance Toolbar are always docked in the ATP
Navigator. The Connection Status, Application Download Status, and Alerts Notification Icon
(when alerts are available) are also present. When the ticker is invoked, it will also show in the
ATP Navigator.
Use the Navigator to launch additional components and arrange the components windows on
your desktop as desired.
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Navigating in Floating Mode
 Minimizing the ATP Navigator will also minimize all open ATP component windows.
 Restoring the ATP Navigator via left click from the taskbar will restore all open ATP
component windows.
 All open ATP components appear in the taskbar and will stack when necessary.
 You may switch between open ATP components via ALT – TAB on your keyboard.
Layouts in Floating Mode
You cannot save more than one configuration/layout in floating mode. You can save your window
configuration via the Layout->Save menu item or Ctrl+S on your keyboard. Other layout menu
items such as New…, Rename, Save As…, Delete and Set as Default are not available with
floating windows.

Because you can drag the ATP tools to create your own layouts, the prebuilt layouts provided by
ATP are not relevant in floating mode. All layout menu items and other options not available in
floating mode are disabled and/or grayed out.
Important Note: you must save layout changes before closing. Changes will not be saved
automatically and you will not be promted to save changes.
Print Preview, Print, and Export
In floating Mode these features are moved from the File menu to the individual tool windows.
ATP Tool Size, Position, and Navigation in Floating Mode
1) ATP Navigator window position and size will be saved when you shutdown.
2) Minimizing the ATP Navigator minimizes all the open tool windows such as Quotes, Charts
and Account Summary etc.
3) Each tool window can be minimized and restored on its own.
4) When tool windows are minimized they are grouped together in the taskbar. You can locate
the window to view from the taskbar as in the figure below:
5) Keyboard navigation – ALT + TAB shows all the open tool windows. You can navigate to the
required tool window. The text shown on the ALT + TAB screen should be the same as the
tool window title.
6) Tool windows will persist at the size you last set for them, unless your saved layout specifies
another size.

Prompts
In General - System Preferences, you can choose whether or not you want to be prompted
before new versions of ATP are downloaded to your computer. The default option is not to be
prompted before download, which allows new versions to download in the background without
affecting system performance. When ATP is shut down, it checks if a newer version was
downloaded. If yes, you will be prompted to begin the installation process and ATP will shut
down. The next time you log in to ATP, the new version will be running.
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If you choose to be prompted before downloading a new version of ATP, you will receive a Popup alert notifying you that an ATP update is available. Clicking the Pop-up will present the
Download Info screen, which lets you download now, or select a time to be reminded. Once a
new version is downloaded, you will be prompted to install the new version of Active Trader Pro.
Note: If you ignore or miss the pop-up alert, ATP will continue as normal and the update
notification will be presented the next time you start ATP.

GENERAL NAVIGATION TIPS
Before we begin to examine specific aspects of the Active Trader Pro program, it may be of value
to discuss a few general navigational tips that can be utilized throughout the entire experience.

Windows
Active Trader Pro is a Windows based program. Every time you ask to view a new aspect of
Active Trader Pro, such as Watch List or Quotes, a new box opens. These are referred to as
windows.
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Menu & Toolbars
These terms refer to the primary navigational bars displayed across the top of each of the Active
Trader Pro application windows. For example, the primary Active Trader Pro window looks like
this:

Mouse Over
This term refers to moving your mouse so that the cursor on your screen is positioned over
specific visible program text or program symbols revealing additional text or links. This
functionality is available throughout Active Trader Pro. For example, if you open Active Trader
Pro and begin to move your cursor across the various terms displayed in the Main Menu,
additional drop-down menus will be displayed:
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Right-Click
If you have your mouse traditionally programmed, the left button is the one you primarily utilize
to position the cursor and click the action you would like. However, you will discover that there
are many terms and functions throughout Active Trader Pro that have increased functionality if
you move your cursor onto them and then click with the right mouse button. For example, let’s
take a look at a typical watch list setup:

If you position your cursor over any one of the individual line entries, such as BP, and click with
the right mouse button, a new drop-down menu will appear:

Selecting any of the items in the drop-down menu opens a new window or takes you to a new
screen. Right-click functionality is a quick way to access other programs, tools, and information
throughout ATP.
We have attempted to identify critical applications that utilize these capabilities. However, due to
their extensive application, this guide is not able to identify all instances. We encourage you to
experiment with the program and try both mouse over and right-click in various instances to see
if additional functionality might be available.
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Once you have entered the required information in the Login Box and have pressed Enter, the
Fidelity Active Trader Pro program will start. The first view to appear is the default screen layout,
Main Menu Toolbar, Function Toolbar, and Layout Toolbar.

There are different ways to navigate through Active Trader Pro: the Main Menu, the Function
Toolbar, and Screen Layouts. This chapter will focus on each of the various elements of the Main
Menu. Becoming familiar with this aspect of the program will provide you with a clearer
understanding of how the program functions and will make the construction of your own
customized ATP platform substantially easier. Chapter 8 will discuss the Function Toolbar and
screen layouts.
The Main Menu bar consists of several different menu items. Understanding and mastering the
functions controlled by each of these menu items will greatly enhance your experience when
using Active Trader Pro daily.
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Clicking any one of these menu items opens a drop-down list of commands or program choices.

FILE MENU
Clicking File opens a drop-down list of different clickable program commands.

To choose any of the commands in this drop-down menu (or any of the other drop-down menus
connected to the various Main Menu items), simply move your cursor over that command. Once
it is highlighted, click that command to be redirected to its function.
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User Info
This enables you to change your current ATP Login Name, delete an ATP Login Name, or obtain
the hint you created to remember your Enhanced Security Password (if one was created). This
menu item has an arrow on the right-hand side. When you mouse over it, a new drop-down box
appears with additional commands. Simply move your cursor over to this new box to make your
selections.

Change User
If more than one User account has been created, you can click Change User and the sign-in
box will appear, enabling you to sign into a different User account.

Disconnect
When the program is operating online, it is constantly receiving account and market information
from Fidelity. If you want to work off-line, click Disconnect to shut down the connection to
Fidelity. This will enable you to review account information, including balances, positions, history,
etc. You can also fill in the stock and option multi-trade ticket.
To re-establish your connection, return to this drop-down menu. The Disconnect command will
have been replaced with a Connect command. Connecting will enable you to submit orders,
review updated market data, and view updated account information.
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Print Preview
If you want to print a particular screen, click Print Preview to preview what you will be printing.
The screen component you would like to print must be selected on your screen layout.

Print
If your computer is connected to a printer, you can click Print to send information selected on
your screen layout to this printer.

Reports
A whole collection of investment reports is available through Active Trader Pro. Clicking Reports
opens the following window:

The Report window contains three distinct sections. Types of Reports lists the major report
categories. Available Reports contains the menu of available reports for each of these major
report categories. Selecting a particular report in the right-hand box will provide you with a brief
description of the information provided in that particular report, in the Description section at
the bottom. These individual reports can be viewed on the screen, printed, or the data can be
exported to other computer programs (for example, Word, Excel, etc.). Click the box beside
Generate report with updated Quotes if you would like the most recent market information
displayed in your reports.
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Export
The export tool enables you to export Watch Lists, Positions, History, etc. to a file for use with
another program, such as Word or Excel, for viewing, modification, or to be saved. Select the
component on your layout that you would like to Export, then click Export. The following choices
will appear:

Choose the format (e.g., Excel) and the Destination where you want the information saved. Click
OK. A new window will appear that will ask you to name the file and its directory location on
your computer.

Backup/Restore Data
This function enables you to backup and restore account data. Simply click the function you
would like to run (Backup or Restore). If you select Backup Data, you will need to determine
whether you would like to be prompted to back up your data again, and if so, when you’d like to
be prompted (one day, one week, or one month). In addition, you will need to determine the
destination/file where you would like your data stored.

Once you have identified the file and its directory address has appeared in the window, click OK
to start the backup/restore process. This procedure is extremely useful if you have imported
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large amounts of data from outside sources into Active Trader Pro and you want to ensure that
you have a current backup copy of this data.

If you select Restore data, you must determine whether you would like your data restored as a
part of your profile, or into a new profile. Also, you must identify the file and its directory address
to restore from and click OK to start the restore process.
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Backup/Restore Preferences
This function enables you to backup and restore layout and program preferences. This feature is
important if you wish to use ATP on several different computers, because it will easily enable you
to apply preference settings on each PC. Simply click the function you would like to run (Backup
or Restore), select your destination file, and click OK.

Software Upgrade
At any time, you can click this function to determine whether you are running the most current
version of Active Trader Pro. If the most current version is being used, the menu will simply
disappear.
If a more current version is available, you will receive a prompt to download the newer program
version.
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Purge
Selecting this file option enables you to purge history transactions according to a date range you
select. This helps you to either free up disk space or recover data for a specific period of time
within the prior 90 days.

Once you have made your selection, click OK. A warning will then appear:

Clicking Yes will permanently delete the data. Clicking No will cancel the process.

Exit
Clicking Exit will immediately log you out of the system and shut down the Active Trader Pro
program.
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EDIT MENU
Clicking Edit opens a drop-down menu with three clickable commands:

Layout
You can choose which tool components to have open for regular viewing and specify how these
tool components should be arranged on the screen. (Particular directions on how to open and
arrange tools and create specific screen layouts are discussed in the View and Tools sections of
this chapter.)

New
The New command clears the main window of all open tools. Clicking New provides you with
the blank original window and the Main Menu bar. From this point, you can begin to construct a
new personalized layout.
Rename
The Rename command enables you to choose an existing screen layout and store it under a
new name. If you click Rename, a new window appears:
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Typing the new name you have selected in the Name field and clicking OK will permanently
change the name of an existing layout.
Save
The Save command permits you to make changes to an existing layout and then save these
changes under the existing layout name. You can then open it in the future without having to
input the changes again.
Save As
The Save As command is utilized when you have created a new layout and you would like to
retain this layout for future use. If you click Save As, a new window will appear:

Simply type in the name you would like to use to identify the new layout, then click OK. This will
save the newly created layout under the new name you have chosen.
Delete
The Delete command enables you to eliminate obsolete or unused layouts. The layout you
would like to delete must be the layout currently displayed in the main window. When you click
Delete, a confirmation window will appear:

Clicking Yes will permanently delete the selected layout. Clicking No will terminate the request.
Set as Default
The Set as Default command permits you to choose any one of the pre-configured or custom
layouts as a default layout. The default layout is the layout which will appear within the main
screen when you start Active Trader Pro. The layout you want to set as default must be the
layout currently displayed in the main window. No additional action is required beyond clicking
Set as Default.
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Toolbars
In addition to the Main Menu bar (which is always visible), Active Trader Pro includes other
toolbars, which can be viewed or hidden depending upon your individual preferences. (Choosing
to view these toolbars will be discussed in the View section of this Guide.) The Toolbar
command on the Edit menu gives you the flexibility to select what commands you would like to
view on each of these toolbars.

To customize the Function Toolbar, choose Edit > Toolbars > Function Toolbar from the
Main Menu (or click Preferences on the Function Toolbar, then select Function Toolbar under
General in the list). The Function Toolbar Preferences screen opens. For details on your
preference options, please see Chapter 7 – Customizing Active Trader Pro.
To customize the Layout Toolbar, choose Edit > Toolbars > Layout Toolbar from the Main
Menu (or click Preferences on the Function Toolbar, then select Layout Toolbar under
General in the list). The Layout Toolbar Preferences screen opens. For details on your
preference options, please see Chapter 7 – Customizing Active Trader Pro.
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Preferences
One of the strengths of the Active Trader Pro application is that it enables you to customize the
program. We have already touched on the fact that user-created layouts can be developed and
saved. The Preferences command opens the door to additional preference settings, both in
terms of overall program formatting and at the level of each individual tool. While we will cover
preferences in this section, preferences will also be covered in more detail in Chapter 7 –
Customizing Active Trader Pro.

VIEW MENU
The View Menu enables you to select which toolbars will be displayed. There are four available
toolbar choices: Function, Layout, Ticker, and Quick Balances:

Function Toolbar
To display the Function Toolbar, choose View > Function Toolbar from the Main Menu. A
check mark appears beside the name of any enabled toolbar. If the Function Toolbar is
displayed, the main window will appear as follows:

Layout Toolbar
To display the Layout Toolbar, choose View > Layout Toolbar from the Main Menu. A check
mark appears beside the name of any enabled toolbar. If the Layout Toolbar is displayed, the
main window will appear as follows:
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Ticker
To display the Streaming Ticker, choose View > Ticker from the Main Menu. A check mark
appears beside the name of any enabled toolbar. If the Ticker is enabled, the streaming ticker
will appear across the bottom left of the main window:

Quick Balances Toolbar
To display the Quick Balances Toolbar, choose View > Quick Balances Toolbar from the Main
Menu. A check mark appears beside the name of any enabled toolbar. If the Quick Balances
Toolbar is displayed, the main window will appear as follows:

You can display one, two, three, or all four toolbars at the same time. Each individual toolbar will
only display those buttons you have chosen to exhibit. (To review choosing buttons, please refer
to the previous section about the Edit Menu).

TOOLS MENU
The Tools Menu contains direct links to every individual Active Trader Pro program tool. You can
use this menu to access tools. Whether or not the Function Toolbar is displayed you can use this
menu to launch each of the tools:
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Because of the significant role the tools play in maximizing the customer experience, a detailed
explanation of each tool, how it works, and how it can be customized, is provided in Chapter 4 –
Account Management Tools and Chapter 5 – Investment Research & Education Tools.

USER AGREEMENT MENU
The User Agreement Menu provides you with links to each of the various agreements between
Fidelity and yourself, which are involved with the use of the Active Trader Pro program.

To view any of these agreements, simply click the name of the document you would like to
review.

WINDOW MENU
The Window Menu provides the user with a few quick and easy ways of managing the open
program windows.

By clicking any of the three menu commands, the user can execute traditional Windows-based
functions either by minimizing all of the open windows, closing all of the open windows, or
arranging all of the open windows into predetermined spatial arrangements.
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HELP MENU
The Help Menu connects you to a wealth of detailed help and assistance. By clicking Help, you
are offered three different methods of accessing the Help library (Contents, Index, or Search),
a quick link to the online Trading Knowledge Center, User Guides, and more:
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Contents
Clicking Contents will open the ATP Help window to the Contents tab, which displays a Help
Table of Contents on the left and a content display box on the right.
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Clicking any of the Table of Contents entries on the left displays the associated detailed
information in the scrollable box on the right.
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Index
Clicking Index will open the ATP Help window to the Index tab, an alphabetized listing of
keywords. Enter a keyword to search, or use the scroll bar to move up and down the list. To
display a topic from the index list, double-click the entry in the index list on the left and the
details will populate in the main window on the right.
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Search
Clicking Search will open the ATP Help window to the Search tab, where you can enter a
keyword or phrase and then search the entire Help Library to see if there is any associated
information. Pressing the Enter key or clicking List Topics after typing in the word or phrase
displays a list of possible topics in the lower left-hand corner of the box. These displayed topics
are the program’s closest matches to your inquiry. By double clicking one of these topics, a
detailed explanation is provided in the main window on the right-hand side.

Trading Knowledge Center
Clicking this link will take you to the Trading Knowledge Center on Fidelity.com, where you may
access a host of educational material and videos covering a wide variety of topics including Active
Trader Pro. The material in the Trading Knowledge Center is updated frequently, so be sure to
check back periodically to see what’s new.
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About
Clicking the final entry of the Help Menu will open a new window that contains specific
information about the Active Trader Pro program:

It is important to know how to access this window in case you need to contact a technical or
product representative concerning the Active Trader Pro program and its performance. The
representative may ask you what version you are using or what server you are connected to, and
this window is where that information is located. Note: If you are not using streaming updates,
you will not see a Streaming Server reference.
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One of the strengths of the Active Trader Pro program is the diversity, thoroughness, and
customization of the individual tools available to today’s Active Trader. The next three chapters
will provide detailed information about the tools available.
Note: Each of these three chapters will provide instruction on how these tools can be accessed
and utilized from a computer program perspective. This guide will not provide instruction relative
to the definitions of fundamental trading and investment terms. Answers to those types of
questions should be sought in other resource materials, including Fidelity’s web site
(www.Fidelity.com), the Active Trader Pro Help system available within the program itself, and
discussion with Fidelity representatives.
You can view individual tools by choosing Tools from the Main Menu. The Tools menu will
appear:

For discussion purposes, the tools will be grouped into three categories:




Account Management (Chapter 4)
Investment Research & Education (Chapter 5)
Trading and Order Status (Chapter 6)

In Chapter 4, we will explore these three tools:




Accounts
Fidelity.com
Reports
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ACCOUNTS
Choosing Tools > Accounts from the Main Menu or clicking Accounts on the Function Toolbar
displays the Accounts menu:
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Summary Tab
Clicking Summary opens the Summary tab:

The Summary tab enables you to view critical investment detail at:




Account level
Portfolio level
Group level

When the Summary tab is displayed, the top menu bar includes the following functions:

Accounts List
The drop-down menu at the left displays all of your various Fidelity Retail Brokerage Accounts,
Groups, and Other Accounts. You can choose the account for which you would like to display
information. This section is unavailable while viewing the Summary tab, because it is not
applicable to the Summary tab (which displays information for all accounts), but it will be
available when other tabs are displayed.
Reports
Reports will be discussed in detail later in this chapter.
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My Groups
This feature enables you to create “Groups” of securities. When you click My Groups, the My
Groups window opens:

My Groups enables you to track a particular security (for example, Intel), sector (for example,
Tech stocks) or type of investment (for example, options) within an account or across accounts.
The History tab in My groups also will display all transactions across selected accounts, including
open positions and those that do not have symbols associated with them. The top line includes a
drop-down menu to choose which Group to view, a Rename function, which enables you to
change the name of the Group being viewed, a Delete function which enables you to delete the
currently viewed Group, and a Create function that gives you the opportunity to create a new
Group.
The two main boxes enable you to customize the Group you have selected. The box on the left
lists all available accounts. Selecting one of the accounts will display all of that account’s holdings
in the box on the right. You can then click the individual securities you would like to have
included in the Group. To include all securities held in an account, select the check box for that
account. When you have finished with one account, if you wish to include securities from another
account, simply select the next account and follow the same process.
Finally, there are three check boxes at the bottom of the window:


Select the Include in Net Worth check box if you want the Value of the Group
included in your Total Net Worth, which is displayed on the Summary tab. Note:
If the account is already included in your Net Worth it will create a redundant
value and therefore reflect an inflated value. Asterisks next to the amount in the
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Summary window signify that the amount is not being included in the total net
worth.
Select the Include all future Fidelity Accounts in this group check box to
automatically add to this group any Fidelity accounts you create in the future.
Select the Include all future Other Accounts in this group check box to
automatically add to this group any non-Fidelity accounts you create in the
future.

The final section of the Summary page enables you to add additional accounts (both Fidelity and
non-Fidelity), and edit transaction history for these accounts. To add an account, click Add
Account.

The following window will open:

Within this window, you can name the account, identify the owner, the institution where it is
located, the account number, and the account’s cash balance (if any). Do not include position
valuations, as these should be entered separately. There is also a check box (Include in Net
Worth) that enables you to have the account value included in your total net worth calculations.
Once you have completed this information, clicking OK will add this account to your account
listings. It is important to remember that any information you include from non-Fidelity accounts
will not be automatically updated and will require manual updates.
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Once you have added an account, you are given the additional options of clicking Registration,
Delete, or Add Transaction. Clicking Registration

opens the following window, which displays information for accounts you have already added:

Clicking Delete

will eliminate all information on the selected account and remove it from your account listings.
Finally, clicking Add Transaction
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opens the following window where you can provide individual securities detail for each of the
non-Fidelity accounts which you may have added:

ATP User Guide – Version 9.6

44

Chapter 4 – Account Management Tools

Balances Tab
The next tab in the Accounts window displays Balances:

The Current column displays the most recent value available. For values in the current column,
real-time balances are displayed wherever possible. If real-time balances are not available,
intraday balances are displayed if available. If neither real-time nor intraday balances are
available, prior close is displayed. The Change column displays the difference between Current
and the Prior Close. Change is also highlighted in color for quick reference, with green denoting
up movement and red denoting down movement. In order to refresh balance figures, simply click
Update.
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This tab (like all subsequent tabs under the Accounts section) provides balance information at the
account level. The balances screen may vary depending on the type of account you are viewing
(for example, mutual funds versus brokerage or cash versus margin). Note that the Account
drop-down box is now available. To view a different account, simply click the drop-down list in
the upper left corner of the window and choose which account you would like to view. Note:
Accounts in these drop-down boxes are sorted by Owned Accounts, Other Accounts, and My
Groups.

The Show All or Hide All button lets you show or hide all detailed balances with one click.
Details may also be shown or hidden section by section by simply clicking the + or – buttons.
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Positions Tab
The next tab in the Accounts Window shows Positions:

This tab provides a detailed listing of positions held within a particular account. As in the case of
the Balances tab, to change accounts, click the Account drop-down list in the upper left-hand
corner of the this screen. Changes to your positions intra-day based on trading activity will be
automatically updated and reflected in the positions tab. During market hours, if you are
connected to Fidelity, you can click Update Quotes to refresh the quote information.
Option summary
ATP users can access the Option Summary page by clicking on the Option Summary radio button
on the positons tab. This page gives customers the ability to view their option positions as
Fidelity pairs them to calculate Margin Requirements. Customer positions, whenever possible,
will be paired or grouped as strategies, which can reduce margin requirements and provide an
overview of their positions and risk. Strategies displayed are derived from executed orders and
positions held for the same underlying. Pairings may be different than the originally executed
order and may not reflect the customers’ actual investment strategy. These positions can be
sorted by Underlying, Strategy and Expiration.
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Factored Securities
For factored securities, such as Mortgage-backed securities, Treasury-Inflation Protected
Securities (TIPS) and Certificates of Deposit Inflation-Protected securities (CDIPs), mousing over
the Rcnt Value field will elicit a Tool-Tip.

For certain fixed income products that pay principal, such as a mortgage-backed security, a
factor is used to determine the current face value of the position, because the face value of the
position changes over time. As the product pays principal over its lifetime, most often, the face
value of the product deteriorates over time, and therefore, typically, the factor is less than one.
The current face value of a security is calculated by multiplying the original face value of the
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security by the current factor. The original face value for a fixed income security is displayed in
the Quantity column. If you hold your mouse over the Rcnt Value field for a factor priced
security, a tool tip will appear that describes the calculation in detail.
For other fixed income securities, such as TIPS, the principal is tied to the Consumer Price Index.
When the security matures, the U.S. Treasury pays the original or adjusted principal, whichever
is greater. TIPS pay interest every six months, based on a fixed rate applied to the adjusted
principal. Each interest payment is calculated by multiplying the adjusted principal by one-half
the interest rate.
For factored securities, as well as all fixed income securities, both the Recent Value and Current
Face use the price determined as of the previous day's close of business valuation. If a portion or
all of the position is sold during the day, although the Value field will reflect the intraday change
in Quantity, the Price and Factor of the security will continue to be based on the previous day's
close of business valuation.

From the Positions tab, you can also click Margin Requirements to open the Margin
Requirements window, which enables you to look up current margin requirements for securities
that are not held in your account:

The Margin Requirements for securities already held in your account are listed in the Margin
column on the Positions tab.
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History Tab
The next tab in the Accounts Window shows History:

You have a great deal of flexibility in how you sort and view this tab. When you first log in to
Active Trader Pro, History will display the last 90 days of account activity. It will then begin
accruing account history each time you log in going forward. It is important to log in at least
once every 90 days to avoid a gap in the history.
You can also view all transactions for a particular time frame within the past three months by
clicking Custom in the drop-down box next to Date Range. This will activate the From and To
fields.
You can look at transactions for a particular security by entering its symbol in the Symbol box.
You can also use a filter to view only specific types of transactions (Buy, Sell, Dividend, etc.) by
selecting the desired transaction type from the Transaction Type drop-down menu, then
clicking Display.
Each column can provide the sorting criteria by clicking the column heading. For example,
clicking the column labeled Symbol will sort the list alphabetically (A-Z) by symbol. Clicking the
same column heading again will reverse the alphabetical sorting (Z-A).
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Profit & Loss Tab
The next tab in the Accounts Window shows Profit & Loss:

This tab provides four viewing options:

You can elect to view Today’s Summary, Today’s Detail, a Historical Summary, or
Historical Detail. Today’s Profit/Loss information is based on the market value of your
securities at the beginning of the day versus their real-time market value. Historical Profit/Loss
information is based on the historical cost of the securities in your account. To choose a
particular view, simply select the option you want to see. Note that you can also select the
Summarize orders with multiple executions check box when Today’s Detail or Historical
Detail is selected. The calculations used for each Profit and Loss view exclude any fees and
commissions incurred as a result of holding or trading positions.
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Margin Calls Tab
The next tab in the Accounts Window displays Margin Calls:

This tab provides current information regarding margin calls, which may exist for a particular
account. If there was an existing call, clicking one of the other two choices (Margin Call Details
or Day Trade Call Details) will provide more detailed information and instructions.

Margin Debit Interest Tab
The final tab in the Accounts Window shows Margin Debit Interest:

This tab displays current information concerning any margin interest either charged to or accrued
for a particular account. It will also display the current margin interest rate being applied.
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Accounts Preferences
In addition to the customization available within each tab of the Accounts tool, there is also the
ability to set certain general Accounts Preferences. To set accounts preferences, choose Edit >
Preferences > Accounts from the Main Menu (or click Preferences on the Function Toolbar,
then select Accounts from the list).

Customize Accounts
The Account Preferences screen opens where you can set your preferences for Account Balances,
History, and Positions. Please refer to the next chapter, Chapter 7 – Customizing Active
Trader Pro - Accounts, for details on how to set these preferences to suit your account,
market monitoring, and trading needs.
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FIDELITY.COM
The second tool to be discussed in this chapter is the ability to link to Fidelity.com. Choosing
Tools > Fidelity.com from the Main Menu opens the following drop-down menu:

Selecting any one of these menu items will enable you to access the Main Menu selections on
Fidelity.com, directly from the Active Trader Pro program. We will not take time within this
User Guide to provide detail on the various functions that can be discovered and utilized on
Fidelity.com. However, it is important that you know that these links have been established, that
you know where they are located, and that you know how to access them from within Active
Trader Pro. Of course, we encourage you to explore the information that can be found on
Fidelity.com.
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REPORTS
The third and final tool to be discussed in this chapter is the ability to generate reports. A whole
collection of portfolio and account investment reports is available through Active Trader Pro.
Access Active Trader Pro’s reporting functionality by clicking Reports from the Function Toolbar.
The Reports window will open:

The Reports window contains three distinct boxes. The Types of Reports section lists the major
report categories. The Available Reports section contains the menu of available reports for
each of these major report categories. Highlighting a particular report listed in the right-hand box
will provide you with a brief description of the information provided in that particular report in
Description section. These individual reports can be viewed on the screen, printed, or the data
can be exported to other computer programs (for example, Word, Excel, etc.). To generate
reports with updated quotes, select the Generate report with updated Quotes check box.
Once you have selected View Reports, you can click Settings to customize your reports.
Customization includes changing the date range of the information presented on your reports,
choosing to view certain security types, as well as functionality to view one or many accounts.
You can also change the order of the columns and how the data is sorted. If you decide you do
not need specific column(s) of information, you can easily remove a specific column from your
report. After you customize your report, use the Save As option and create a unique name for
your report for quick access at a later date.
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In the Investment Research and Education chapter we will examine seven different tools:








Quotes
Charts
News
Watch List
Research
Alerts
Filters

GENERAL INFORMATION
Certain screen features appear consistently across many of the tools, such as a Trade button
and a drop-down box labeled Go. Features that appear across tools will be addressed in Chapter
8 – Pre-Set and Custom Layouts.

QUOTES
Choosing Tools > Quotes opens the Tools menu:
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Choose Tools > Quotes > Quote to open the Quote window:

To request a quote for a particular security, simply type its trading symbol in the upper left-hand
box and click Go (or press Enter).
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Customizing Quotes
To customize the Quote window, choose Edit > Preferences > Quotes from the Main Menu:

Customize Quotes
The Quotes Preferences screen opens where you can set your preferences for Quotes including
Equities, Options, Indices, Mutual Funds, Money Markets, Option Chain, and Time & Sales.
Please refer to Chapter 7 – Customizing Active Trader Pro - Quotes for details on how to
set these preferences to suit your account, market monitoring, and trading needs.
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Level 2 Quotes
Choosing Tools > Quotes > Level 2 opens the Level 2 Quote window, which displays Bids and
Asks by market maker:

Level 2 quotes are only available to individuals who trade more than 72 times a year. This screen
is unavailable for individuals trading less than this. Level 2 quotes are not available on listed
equities. This screen is unavailable when a quote is requested for a listed equity. The update
frequency for this screen is directly tied to the update frequency you have established within your
general preferences. This screen will refresh based on the update interval you have set up in
preferences.
Note: If you have traded more than 120 times in the past year, you’re eligible for streaming
updates. If you trade between 72 and 120 times a year and you select streaming updates, this
screen will update in 2 minute intervals.
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Option Chain
If options are available for a particular security, then choosing Tools > Quotes > Option
Chain opens the Option Chain window. You can also access the option chain via right-click from
many of the ATP components, such as quotes, news and watch list.

You can enter search criteria for single-leg or multi-leg option chains, and access advanced
features including:


Set your preferences for Greek Analytics (single-leg only) – Greeks are mathematical
calculations used to determine the effect of various factors on options.



Update on an automatic 2 minute basis



Link to Strategy Plot diagrams

The dynamic user interface changes dropdown menus based on the symbol you enter. Columns
hide and display based on the Strategy you select.
The option chain updates via automatic polling as follows:
Tier
Tier 1 and 2
Tier 3

Streaming

General ATP Preference setting
Every 2
Every 5
minutes
minutes

Manual

n/a

2 minute

5 minute

Manual

2 minute

2 minute

5 minute

Manual
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Single-leg Option Strategies
When you are looking to review options for a particular security, the Option Chain tab provides
the following filtering capabilities:







From the Strategy drop-down, you can choose to display only Calls, only Puts, or both
calls and puts.
The Expiration dropdown enables you to narrow down the time frame you want to view.
Choose a pre-set time frame (Next 3 Months, Next 9 Months, After 9 Months, all), or a
specific expiration date.
The Strikes dropdown enables you to narrow the strike prices you wish to display for a
specific expiration month to the closest 5, 10, or 20, all, or a custom range of strike
prices. To view a narrowed range of strikes, or one that doesn’t center around the at the
money strike price, choose From in the Strikes menu and choose the range you want to
view.
The Show Options With dropdown lets you filter out options that don’t meet minimums
for Volume or Open Interest.

Bid Ask Links

The Bid and Ask quotes link to the Stock & Option trade ticket with the option symbol filled in.
Action fills in Sell to Open if the Bid link was used, and Buy to Open if the Ask link was used. All
other fields default based on Trade Option preferences.

Underlying Quote

The underlying quote is off by default but may be shown in the option chain using the “Show
Quote” button on the Option Chain toolbar. The field order of the underlying quote is: Last,
Change, Bid Size, Bid, Ask, Ask Size.

Strategy Plots Links

You can link to the Strategy Plots using the buttons Bid Details and Ask Details. The option
displayed on the highlighted row is displayed in the Strategy Plots when the Bid Detail or Ask
Details is selected.
A tooltip is displayed when you move the mouse over the Bid Details button or the Ask Details
button. The tool tip reads “View Bid Details for selected row” or “View Ask Details for selected
row.”

Calls and Puts Display

Calls and Puts are the default Option Chain setting. The default setting in Preferences is Calls
over Puts. You can select “Calls and Puts Side-by-Side” in preferences. The Side by Side display is
controlled by a single scroll bar. Currently the call side has its own scroll bar and the put side has
its own scroll bar. By controlling with one scroll bar, the months and strikes always match across
the row.
Multi-leg Option (MLO) Strategies
The Multi-leg option chain used for multi-leg option strategies includes Calls and Puts together
(Buy Writes shows only one strike because they are comprised of an equity and a call option).
The strike prices on the row correspond to the Bid and Ask prices displayed.
The Bid and Ask quotes link to the ATP MLO trade ticket.
MLO strategies that include Calls and Puts together are:
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Buy Write (comprised of equity and a call option)
Collar
Combo
Iron Condor
Straddle
Strangle

The Option Chain tab provides you with the following filtering capabilities for Multi-Leg Options:


In the Strategy dropdown menu, choose from a broader list of strategies, such as Buy
Write, Butterfly, Calendar, Collar, Combo, Condor, Diagonal, Iron Condor, Ratio, Straddle,
Strangle, and Vertical.



In Expiration dropdown, view the individual months available.



In the Strikes dropdown, select from At the Money, Above the Money, Below the Money
and All

Bid Ask Links

The Bid and Ask quotes link to the Multi-Leg Option trade ticket with the option symbols filled in.
Action fills in Sell to Open if the Bid link was used, and Buy to Open if the Ask link was used. All
other fields default based on Trade Option preferences.

Underlying Quote

The underlying quote is off by default but may be shown in the option chain using the “Show
Quote” button on the Option Chain toolbar. The field order of the underlying quote is: Last,
Change, Bid Size, Bid, Ask, Ask Size.

Strategy Plots Links

You can link to the Strategy Plots using the buttons “Bid Details” and “Ask Details”. The option
displayed on the highlighted row is displayed in the Strategy Plots when the Bid Detail or Ask
Details is selected. For strategies with Call and Put choices on the MLO chain (Butterfly, Calendar,
Condor, Diagonal, Ratio, and Vertical), the “Bid Details” and “Ask Details” buttons have a
dropdown for you to select “Call” or “Put”.
A tooltip is displayed when you move your mouse over the “Bid Details” button or “Ask Details”
button. The tool tip reads “View Bid Details for selected row” or “View Ask Details for selected
row.”
When you choose an MLO strategy, only the expiration months that you selected are displayed.
Multiple MLO Chains can be open at one time.
Option Chain Preferences
Option Chain preferences are available for single-leg options only. Multi-leg option chains do not
need preferences settings since the columns are set based on the strategy.
Navigate to Option Chain preferences through the preferences menu: Tools > Preferences >
Quotes > Option Chain
Calls over Puts is the default List Order. You can also display a column for Greek Analytics.
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Single-leg Strategy Plots
The strategy plot contains the underlying stock quote, option quote, graph, and table. Six tabs
are available: Theoretical P/L, Delta, Gamma, Theta, Vega, and Rho.
The strategy plots have the following features:
 Show/Hide underlying equity quote.
 Show Hide icon for Option quote details.
 Show/Hide table icon (table is static).
 ATP saves the status of the Show/Hide Equity button, Show/Hide Option quote icon and
Show/Hide Table icon when the tool window is closed. So, the next time the Strategy
Plot tool is invoked, the button and icons are drawn accordingly.
 Bid and Ask quotes for the options link to the trade ticket.
 Stock and Option quotes are static.
 All data on the page including the graph is static. However you can update the entire
window with the Update button: all quotes, graph, table, and all tabs.
Multi-leg Strategy Plots
The strategy plot contains the underlying stock quote, option quote, graph, and table. Six tabs
are available (Theoretical P/L, Delta, Gamma, Theta, Vega, Rho).
Features of the strategy plots:
 Quotes display for:
o Underlying stock
o MLO option strategy. Strategy has links to the MLO ticket.
o Individual legs in the strategy. Links are available to link to the trade single-leg
option ticket.
 Show/Hide table icon (table is static). ATP remembers the status of this button.
 Bid and Ask quotes for the options links to the trade ticket.
 Quotes are static (chart is static).
 All data on the page including the graph is static. However you can update the entire
window the Update button: all quotes, graph, table, and all tabs.
 The trade button is used to seed the trade ticket. If the Buy plot is displayed, the
strategy is bought. If the Sell plot is displayed, the strategy is sold.
 ATP saves the status of the Show/Hide Equity button, Show/Hide Option quote icon and
Show/Hide Table icon when the tool window is closed. So, the next time the Strategy
Plot tool is invoked, the button and icons are drawn accordingly.
Strategy Plot Preferences
Navigate to Option Chain preferences through the preferences menu: Tools > Preferences >
Quotes > Option Chain. The strategy plot preferences apply to both single-leg and multi-leg
strategy plots.
A new group, Strategy Plot Display, has been added below existing Option Chain preferences as
indicated below:
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You can customize the Default Tab selected on launch. Delta is the default when a new user is
created. The dropdown options are Theoretical P/L, Delta, Gamma, Theta, Vega and Rho.
The window size persists locally when you close the Strategy Plot tool.
Right Click to Strategy Plots
You can right click to strategy plots from the Option Chain, Quote Tool, and Watchlist Tool. The
right click menu is dynamic and displays menu items based on the security type so the strategy
plot menu item is displayed only for option symbols.
For example, the Option Chain right click menu appears as follows:
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The Strategy Plots have an arrow to offer a sub menu. The option chain can display single leg
options only, therefore the submenu is “Bid Details” and “Ask Details”

ATP Tools and Option Chains
The Quote tool offers the ability to display Greek Analytics in the Quote Window for options.
The analytics are updated every 2 minutes. The enable Greek Analytics, go to Tools >Preferences
>Quotes >Options.
The Watch List tool offers the ability to display Greek Analytics. To enable Greek Analytics, go
to Tools > Preferences > Watch List.
The Greek analytics fields is blank in case of non-option symbols.
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Time & Sales
Choosing Tools > Quotes > Time & Sales opens the Time & Sales screen:

Time & Sales is available only to entitled Active Trader customers who have placed more than
120 trades during the past 12 months. If you are not eligible, this window will not be available
for viewing.
The Real-Time tab will begin to display information once it has been selected, (trades executed
prior to choosing this tab will not be displayed). Real-Time information is always streaming
regardless of the update frequency you set for your general preferences, and will always display
a maximum of 1,000 prints.
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The Historical tab displays historical trade data for a particular security:

You can sort data by Date, Time, Price, Size, and Exchange. You can also drag and drop all
columns in the order you would like to view them.
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CHARTS
The next Investment Research Tool to be discussed in this chapter is Charts. Choosing Tools >
Charts displays the following two options:
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Clicking New Window opens the main charting window:
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To display a chart for a particular security, simply type the symbol in the upper left-hand box and
press Enter.

Working with Charts
The menu bar across the top of the chart provides you with various viewing, drawing, and editing
tools:
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For example, the magnifying glass icons enable you to zoom in and out to view various sections
of the chart. To view a magnified section of the displayed chart, simply click the magnifying glass
. Move your cursor to the beginning
with a + sign. Your cursor changes to this symbol:
point of the section of chart you want to examine in more detail. Click with the mouse and while
holding down the mouse button, drag the cursor to the end point of the section:
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When you release the mouse button, a new chart will appear in the window, providing you with a
zoomed in view of the section you selected:

To return to the previous graph simply click the magnifying glass with the – sign and the graph
will zoom back out.
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From left to right across the Chart toolbar, the buttons provide the following functionality:


Save



Save As



Zoom Chart



Undo Zoom



Undo Zoom 100%



Scroll Chart



Add Text Annotation



Show/Hide Text Annotations



Enable/Disable Crosshair Cursor



Draw Trendlines



Draw Fibonacci Indicators



Remove the Last Trend or Fibonacci Line



Show/Hide Splits



Show/Hide Dividends



Show/Hide Earnings



Show/Hide Tax Lots - Positions



Show/Hide Volume Chart Panel



Show/Hide Price Volume Distribution



Show/Hide Intraday Extended Hours Market Data



Show/Hide Option Tabs

To obtain detail on each of these functions, please click Help from the Main Menu to open the
ATP Help system.
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In addition to these menu buttons, there are 5 tabs across the bottom of the Chart window:
Time & Frequency, Compare To, Add Indicators, Edit & Remove Indicators, and Style
& Color.
Time & Frequency
This tab has two drop-down boxes. Clicking the Time drop-down arrow displays a list of time
periods you can choose to display (1 day, 1 month, 3 months, etc.). The Frequency drop-down
menu enables you to choose the x axis scale for displaying data points (Daily, Weekly, Monthly,
etc.).

Compare To
This tab also has two drop-down boxes. Clicking Index/Sector displays a list of Indices and
Industry Sectors. Selecting one of these choices so it displays in the box will add the
corresponding trendline on the chart. In Symbol(s), typing the symbol of another security and
then clicking Compare will display the trendline for that security within the chart.

You can also chart up to 25 symbols selected from either the Positions window or the Watch List
window by selecting the check boxes beside the securities you would like to chart, then clicking
Chart Selected Symbols at the bottom of the page. The first symbol checked will be the
primary symbol, and all subsequent symbols will be displayed as comparison symbols.
Add Indicators
This tab has one drop-down box, Indicators, which contains a list of standard technical indicators
and candlestick patterns. Depending upon the indicator chosen, additional boxes will appear that
enable you to specify the periods the indicator should utilize. These boxes are pre-filled with
industry standards but can be altered by you. Once you have chosen the indicator and
corresponding periods, click Add and the indicator will be added to the chart. More than one
indicator can be added to the chart. To add an additional indicator, simply repeat the process.

Edit & Remove Indicators
This tab, which becomes activated once you have added an indicator or candlestick pattern to
the chart, is extremely helpful when you have added more than one indicator. It enables you to
make revisions to or remove one active indicator without affecting your other choices. If you
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have added multiple indicators, simply click the Indicators drop-down menu and select the
indicator that you would like to edit or remove.

Style & Color
The final tab contains five drop-down boxes and a check box to show or hide the previous close.
Chart Type exhibits the chart styles available, i.e. line, mountain, candlestick, etc. Pricing Axis
enables you to choose whether the pricing axis will be normal or logarithmic. Last Trade Price
enables you to determine where you would like to display the last trade price.

Color Scheme enables you to select a pre-set color scheme. You can also create and save your
own unique color scheme. Selecting Customize colors from the Color Scheme drop down
opens the Chart Color Scheme Customization window:

In this window, you can select the General Colors, Comparison Colors, Indicator Colors,
and Drawing tool colors for each of your charts. You can also select the line thickness for
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Comparison Colors, Indicator Colors, and Drawing Tools. In addition, you can name each color
scheme for use at a different time. If you wish, you can also revert back to the default charting
colors by clicking Restore Default Colors towards the bottom middle of the screen.
Once you have customized a chart, you can save those settings for use with future chart
selections. If you would like to save your chart settings, then before exiting the chart, click Save
Settings. To return to the pre-set chart settings, click Restore Defaults.

Tab Charting
The charting component within Active Trader Pro also has a function known as Tab Charting. To
display tab charts, right-click in the chart window and select Show Tabs. Each chart window
enables you to toggle between multiple chart views on the same security without having to open
an additional chart window. Each tab may be customized individually. You may add, delete, and
rename tabs or restore tab settings by simply right-clicking any tab; each chart window may
contain up to 10 tabs.

Modifying Tabs
Each tab shares the main symbol and color settings, but Time & Frequency, Compare To, and
Indicators settings are specific to each tab. Tabs can be modified, deleted, and renamed by
right-clicking a tab itself. While the default tab names are based on the timeframe displayed
within the tabs, you can name the tabs as you wish. Note: changing timeframes will not
automatically rename a tab to match the timeframe.

Tabs now have two right-click menus, the main right-click menu and a tab-specific right-click
menu. The main right-click menu is accessed by right-clicking anywhere in the chart window, and
the tab right-click menu is accessed by right-clicking a tab itself. The tab right-click menu
includes:





Insert New Tab: Adds a new tab (1 Month/Daily) to the right of the selected
tab.
Duplicate: Adds a new tab copying all settings from selected tab.
Delete: Deletes the selected tab.
Rename: Renames the selected tab.
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Restore Tab Settings: Enables you to restore the settings of the selected tab
to any of the default settings. Restoring defaults is done on a tab by tab basis.

Saving Changes and Multiple Charts
Saving a chart is done at the chart level, as the Save function saves all changes made within the
chart window (i.e. all tabs). An asterisk will be displayed in a tab when the tab contains unsaved
changes. You will be prompted to save any changes when closing a chart.

You can save changes by:


Clicking the Save icon
with the new settings.



in the toolbar. This will save the chart as a new
Selecting the Save As icon
chart; you may save up to a total of 30 charts.
From the chart right-click menu, you can also access the Save or Save As
functions.



in the toolbar. This will overwrite the existing chart

Under Save & Manage Settings in the chart right-click menu, you may also set a chart as the
default chart, delete a saved chart, or rename a chart. Note: the Delete function is only available
if there is more than one saved chart and if the displayed chart is not the default chart.
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Accessing Saved Charts
You can access saved charts using two selections in the main right-click menu: Open New
Window and Replace Open Chart. Each command contains a list of your saved charts with
the default chart displayed at the top of the list.

NEWS
ATP features an advanced News Tool for monitoring and viewing headlines, creating searches,
and reading stories. The News Tool features:
 Streaming Headlines (Tier 3)
 Pre-built and Custom search capabilities and the ability to save searches
 Tabs for easy navigation
 Pop-up Alerts
 Story text with imbedded quotes, charts, trade links and more
 Bookmarking feature for quick access to stories
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A Search is a specific set of news parameters used to search for historical headlines and to
subscribe to streaming news. These searches can be created, saved, and modified.
How the News Tool Works
News streams to Tier 3 users with key information, including: date/time, symbol, headline, and
provider.
Tier 1 and 2 users receive news via automatic, 2 minute updates. Tier 3 users can elect 2 minute
updates if they choose not to stream. Users who cannot connect via streaming or 2 minute
updates can update manually.
Update Frequency

Functionality

Streaming

New headlines are displayed as received

Every 2 Minutes

Headline update occurs every 2 minutes
Used to refresh news between 2 minute update intervals,
or for users who cannot connect to the Streaming News
infrastructure

Manual

The status of the News connection is displayed on the bottom of the ATP window when you place
your mouse over the news icon. If you are unable to receive news, the news status indicator will
turn red; otherwise, it will remain gray.

The News Tool lets you:
 Set up and manage pre-built and custom searches
 View streaming headlines (Tier 3)
 View stories
 Bookmark stories for future reference
The News Tool default settings are as follows:
 News tool columns: Date/Time, Symbol, Headline, Provider and Trade
 “Advanced Search” options set to closed
 Tabs Enabled
 New tab Every Search Disabled
The News Tool contains 3 sections:
 The “Control” section for entering simple or advanced search parameters and managing
bookmarks
 The “Headline” section displays the search results
 The “Story” section displays the story
Behavior of News Indicator from Quote and Watch List Components
You may add a News indicator (timestamp) and/or Latest Headline to the quote and watch list
components via Preferences. If you click the News Timestamp for a particular symbol from either
the quote or watch list component, the News Tool displays with news for the symbol. If tabs are
enabled in the news tool, the results display in a new tab, unless you’ve set your preferences not
to display new searches in a new tab, in which case the active tab will be overwritten with the
search results.
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If you single click a News Headline, the associated story (if applicable) appears in the story
section. If you double click a News Headline, a stand alone story window will open with
associated story.

Control Section
Control Section with Advanced Search collapsed.

Control section with Advanced Search expanded.

Symbol Field
The symbol field allows you to enter one symbol or multiple symbols at a time. To enter multiple
symbols, enter a space or a comma in between the symbols. If you have tabs enabled, results
for all symbols entered in the symbol field will be returned in one tab.
Keyword Field
The Keyword field is available in the Advanced Search options which are accessible by clicking
the Advanced Search button. You may enter one keyword or multiple keywords along as well as
any additional search criteria desired. Use quotation marks (“ ”) to search for phrases or exact
word groupings.
News Type dropdown
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Unless modified, this field defaults to “All News Types” when you select the dropdown, and all
fields are checked. To uncheck all fields, click to deselect the “All News Types” box. To run a
search for specific news types, simply check the desired boxes and click search. To search for all
news types, click to select the “All News Types” box.
Timeframe dropdown

Use this advanced search dropdown to select a specific time period. If a time frame is selected
that does not include current time then only a historical search is returned and a stream of news
stories is not initiated. Be sure the timeframe includes any or today if streaming news is desired
for the search.
The calendar displays when you select the dropdown within the dates, you can select the dates
on the calendar or choose to enter the dates manually.

Provider dropdown
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Unless modified, this field defaults to “All Providers” when you select the dropdown, and all fields
are checked. To uncheck all fields, click to deselect the “All Providers” box. To run a search for
specific providers, simply check the desired boxes and click search. To search for all providers,
click to select the “All Providers” box.
Sector dropdown

Unless modified, this field defaults to “All Sectors” when you select the dropdown, and all fields
are checked. To uncheck all fields, click to deselect the “All Sectors” box. To run a search for
specific sectors or subsectors, check the desired boxes and click search. To expand the sectors to
see subsectors, click the + icon. To search for all sectors, click to select the “All Sectors” box.
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List dropdown

This List dropdown allows you to quickly create a search with symbols. You can choose from the
symbols in your Positions, Watch Lists, or Open Orders. Only custom created watch lists are
displayed in the Watch Lists menu, owned account watch lists are found in Positions.
You can select “All” on this screen for each section to quickly choose all positions, all watch list
positions, or all open orders. You can expand each account or watch list to show the symbols
which can be individually selected.
Only Equity, Index, and Mutual Fund symbols are displayed. News is available for all of these
securities.
Quick Search dropdown
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This drop down allows you to run several pre-built searches for news on a variety of topics as
follows:
Headline News
Positions (News on all positions in all accounts)
Watch List (News on All symbols in custom created watch lists)
Open Orders (News on any open orders in Order Status)
Top Stories
US Markets
Earnings
Mergers and Acquisitions
Upgrades and Downgrades
Corporate Actions
Insider Trading
Pre Market Movers
Post Market Movers
Saved Search dropdown

After a search is created and run, you can save it. The Saved Searches dropdown allows you to
choose the save option, which displays the save search as dialog box. You may also access the
save search functionality via right click from the news tool.
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Use the Saved Searches dropdown to save searches or remove saved searches. The search name
is generated from the first symbol or first symbol and keyword of the search and gets filled in
under the search name. Click Save to accept the default search name or change the name and
then click Save. You can save up to a maximum of 50 searches.
Bookmarks dropdown

Use the Bookmarks dropdown to save stories or revisit stories you’ve previously bookmarked. To
bookmark a story, select its headline in the Headline Section, and then click “Bookmark Selected
Story” in the Bookmarks dropdown menu. You may also bookmark a story by right clicking a
headline and selecting “Save Bookmark” from the menu that appears. You can save the
bookmark by its headline (default name), or with a name of your choosing, up to 25 characters.
You can bookmark up to a maximum of 50 headlines.
Once you have created a bookmark, it will appear in the Bookmarks dropdown. To view a
bookmarked story, click its name or headline in the dropdown menu. The story will appear in a
separate story reader window. To delete a bookmark, right click the name and select “Delete”
from the menu. You may also rename a bookmark, using the same right click menu.

Bookmarks from many news providers expire after a certain amount of time. That date will be
presented in the dialog box that appears when you save a story. Expired news stories will be
automatically deleted from your dropdown list.
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Headline Section

Headlines are display in a bold font. When you select a headline with a single click, the story is
displayed in the viewing pane below the headlines. The headline font changes from bold to
unbold to indicate that the story has already been displayed. Double clicking the headline will
display the story in a separate window, and also change the font from bold to unbold.
Column News Tool functionality:
 Columns are sortable by clicking the column name.
 Columns can be dragged and dropped into position.
Right Click Functionality
There is a new comprehensive right click menu that enables quick access to program features.
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New Tab
New Tab Every
Search
Close Tab
Show or Hide Tabs
Save Search As
Save Bookmark

Creates a new blank tab.
Every time you run a new search, it will be in a new tab instead of
overwriting an existing tab. Click this and the setting will be saved. A
checkmark will indicate this is the setting.
Closes the active tab.
Enables/Disables tabs.
Saves the search. Dialog box is displayed.
Creates a bookmark for the story. Dialog box is displayed.

Story section
Story body
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Currency, symbols, and keywords are highlighted by default. Currency values show in green,
symbols in blue and keywords in red.

Searches
Create and Run a Search

Streaming User

When you enter and run search parameters that include current day, both a historical search
request is made and a streaming request is made. If a historical search is made that does not
include current headlines, a streaming request is not initiated.
For example if you select timeframe: “Yesterday”, all headlines from the previous day are
returned, but new headlines are not streamed in. If a streaming request is made, the first 25
historical headlines will be returned and any new headlines will stream in as generated.
Additional historical headlines, if available, may be accessed by scrolling down the headline
section in the news tool.

2 Minute Interval
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When a search is requested that includes current day, historical headlines are received. Updates
to the current headlines are made on the two minute interval. You can click the Update button to
search for new headlines at any time.
Tab management
Tab management allows you to turn tabs on and off as well as manage tabs by closing or
creating new tabs. Tabs are on by default. You can turn tabs on or off in News Preferences or via
right click. When tabs are enabled, you can have multiple news searches running in one News
window. Only one news tool may be open at a time. If you choose not to use the tab feature,
you will run one search at a time that will be displayed in the news tool.
Tabs Enabled



New Tab – Creates a new tab in which a search may be run.



New Tab Every Search – If this preference is enabled, when a Saved Search is selected or a
new search is run; the search takes place in a new tab, assuming you have not reached the
maximum number of tabs (10). If you do not want the new search to appear in a new tab,
you should disable New Tab Every Search via right click or News Preferences. Note: a
maximum of 10 tabs may be running at any given time. If you reach the maximum of 10
tabs, you’ll need to close or delete a tab to create a new one or turn off the New Tab Every
Search preference.



Close Tab – Close a tab by right clicking in the headline section and selecting “close tab”. If
the tab was previously saved, it remains in Saved Searches. Only the last tab cannot be
closed.



Hide Tabs – This will disable the Tabs feature.



You can rename the tab by clicking Save Search As via right click or the Saved Searches drop
down. The assigned tab name appears in the dialog box. If you click save it gets saved. If
you change the name and select save, the name changes.

Tabs disabled



With tabs disabled, any search overwrites the previous search and the headlines appear in
the headline window.



You can Save Searches without using the tab functionality. Saved Searches are not actively
streaming, only searches in tabs are actively streaming.



With tabs disabled, only the current search is displayed.

Saving the News Tool window settings
The News Tool layout is saved locally on your PC. To save the News Tool in a layout, go to Edit >
Layout > Save. Simply closing the News Tool saves the following:
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Tab positions



Columns order (drag and drop of headlines changes the columns order)



Column width



Position of the divider between the Headline and the Story

ATP News Pop-up Alerts
Pop-up alerts are only available to users who have elected to Stream or are receiving 2 minute
updates. The pop-up alerts will be generated and displayed for active searches or symbols when
a News Tool, watch list or quote component is open.
The alerts display the headline and a synopsis of the news story. A close button “X” is displayed
on the top right hand corner to close the window prior to the automatic fade out.


Headline displays as: “ATP News – ‘insert headline’ “.



Story: The partial story synopsis displays as received.

Clicking the news pop-up alert displays one of the following:


Stand alone story window (default)



Trade ticket

In Preferences > News > Alerts, you can choose which window to display when the pop-up alert
is clicked. Important Note: If you prefer not to receive the news pop-up alerts, you may
disable the pop-up display in News Preferences.
News Sound Alerts
If news is received, you can choose to hear an audible alert which is set through News – Alerts
Preferences. The audible alert is in addition to the pop-up alert. You can elect to receive both
pop-up and audible alerts, pop-up or audible alerts, or neither.
Trade
Right click within the News Tool displays the standard ATP right click menu so you can quickly
navigate to additional components, including the trade ticket.
The TRADE button displayed in the headline section of the News Tool also links you to the Trade
Ticket.

Story
The headlines selected in the News Tool display the story in the story preview pane below. Click
and drag the bar dividing the headlines and stories to expose more of the headlines or more of
the story.
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You cannot close the story preview pane entirely. One row of text always shows so that you can
find the story if you want to view it later.
Headline click functionality


Single click - Story corresponding to the headline displays in the preview pane



Double click - Story corresponding to the headline displays in a stand alone story
window.

Story features:


Stories which do not fit in the existing window have a scroll bar for you to move within the
story.



Company symbols display, along with quote data, and are hyperlinks to launch the detailed
quote tool.

When a story is displayed (in the story preview pane or the stand alone window), the
corresponding headline is highlighted in blue.

Floating quote window
A floating quote window is accessed by placing your mouse over a symbol in a story. The window
displays the quote, intraday chart and links to other Active Trader Pro components. Moving the
mouse off the symbol causes the floating quote tool to disappear.
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Functionality inside the floating quote tool:


Real-time quote is displayed



The chart is an intraday chart that does not update



The Trade link launches the trade ticket with the symbol seeded



Other links include: Quote, Research, and Option Chain
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Preferences – News

The News preference screen controls:
 Update Frequency
 Tab Management
News Frequency
This setting allows Tier 3 clients to set the update frequency to Streaming, Every 2 minutes or
Manual.
Tier 1 and 2 clients can set the update frequency to Every 2 minutes or Manual.
News Tabs
Enable or disable the tab feature via the check box, and indicate whether or not you would like to
show search results in a new tab on every search.
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Story Preferences
The story is customizable using preferences. All stories appear customized with the same
features. Customization is not available on each separate search.

Story Highlights
Choose colors to highlight currency values and keywords in story content.
Floating Quotes
Enabled or disable the floating quote window available when mousing over symbols in the story
body.

ATP User Guide – Version 9.6

94

Chapter 5 – Investment Research & Education Tools
News Alerts Preferences
You can choose to turn on or off the News Pop-up alerts. You can also turn on or off the news
chime alert. These two news alerts are independent of one another.
The news pop-up alert can be customized by specifying the time the alert remains on the screen
as well as the maximum number of alerts displayed at one time. (if more than one alert is
received at a time the alerts will stack).
You can also choose the behavior of the action when a news pop-up alert is clicked. You have
the choice of:
 Stand alone story window (default)
 Trade Ticket

Access News in ATP Tools
Select Active Trader Pro tools allow for the display of News (timestamp) and/or Latest Headline.
Move the mouse over the timestamp to see the headline displayed in the tooltip. Clicking the
News (timestamp) will display the News tool with symbol seeded and clicking the Latest Headline
will display the entire news story in a stand alone window.
Tools impacted:
 Watch List Component
 Quote Component
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Each tool has its own update/refresh button for those users not in streaming mode or unable to
stream. When an update is requested for a particular tool, the News Engine will request an update
for that particular search. When the response is received, the tools will update with the appropriate
headlines or time stamps.
Watch List
The watch list tool offers News (timestamp) as well as Latest Headline. You can choose to display
these using the watch list preferences. The News (timestamp) preference is on by default, while
the Latest Headline is off by default.

Move the mouse over the News (timestamp) field to display the headline in the tooltip. This is
useful when choosing not to display the Latest Headline column.

Update/Refresh

The Watch List tool has an “Update” button for news and/or quotes depending on what is not
streaming. If both quotes and news are streaming, the button is grayed out.
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Quotes
The Quote tool also has preferences available to display the News (timestamp) and Latest
Headline. You can choose which of these to display these using the Quote preferences for
Equities, Indices, and Mutual Funds. The News (timestamp) preference is on by default, while the
Latest Headline is off by default.

Move the mouse over the News (timestamp) field to display the headline in the tooltip. This is
useful when choosing not to display the Latest Headline column.
The Refresh, Go button, or hitting Enter refreshes the quotes and/or news when not in streaming
mode.
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WATCH LIST
Another tool offered in Active Trader Pro is the Watch List. ATP enables you to define up to 15
custom watch lists that track up to 50 securities per list. Additionally, there are two types of
predefined watch lists: Account and Market Indexes.
Choosing Tools > Watch List displays the following options:

Selecting Accounts will display a list of your accounts. Clicking any of the account numbers
opens a watch list that contains the securities held within that account. You can also elect to view
the following watch lists:






My Groups: a list of all securities in your groups across Fidelity
Watch Lists: a list of all of your saved watch lists
Watch Baskets: (a list of all of your baskets, if applicable)
Market Statistics
Market Indexes

The Market Statistics category includes the Market Breadth Watch List.
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Market breadth statistics is available on three major indices, the NYSE, NASDAQ and AMEX.
Market breadth statistics by exchange include: advancing issues, declining issues, unchanged
issues, new highs, new lows, advancing volume, declining volume, unchanged volume and total
volume. Preferences support the choice of indices and watch list columns.






Market Breadth watch list streams updates every minute for Tier 3 users
Access the Market Breadth Watch List via the drop down list in the watch list
component, the Function Toolbar or Tool from the main menu
Set exchange preferences in Market Statistics under the watch list component menu
Set column display choices from the individual watch list drop down in Watch List
preferences
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Lastly, you can view Market Indexes. Clicking Market Indexes will open a watch list that
contains some of the major market indexes, with the ability to add additional indexes:

Finally, you can create custom watch lists (discussed later in this chapter).
To edit your Watch List preferences, click Preferences on the Function Toolbar and select
Watch List, or choose Edit > Preferences > Watch List from the Main Menu.

Customize Watch Lists
The Watch List Preferences screen opens where you can set your preferences for Watch Lists,
Watch List Menus, and Watch List Index Lists. Please refer to Chapter 7 – Customizing
Active Trader Pro – Watch Lists for details on how to set these preferences to suit your
account, market monitoring, and trading needs.
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Within each watch list, you also have the capability to change the sort order of the rows and the
width of the columns. To do this, you will need to have the watch list open:

To sort the rows, click the column heading that you would like to sort by. A small up/down arrow
will appear in that column heading. Clicking the column heading will re-sort the rows high/low (or
vice versa) or A-Z (or vice versa) depending upon the type of information contained within that
column.
To resize the width of the columns, move your cursor over the lines separating the columns.
Depending upon the style of cursor you are using, the cursor may change form. Once your cursor
changes, to expand or narrow a column, simply click and drag your cursor to the new column
width you would like.
Note: you may also rearrange the columns by dragging and dropping them into the desired
positions within an open Watch List.
To create a custom watch list, open any existing watch list and then click Create:
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The Create New Watch List window opens:

The Watch List Name box enables you to enter a name for the watch list that you are creating,
such as “Stocks Under Consideration,” “Telecom Stocks,” “Fall Energy Stocks,” and so on.
The lower box has four columns. Column one is for the security symbol. Column two enables you
to enter the number of shares you either own or are considering purchasing. Column three
enables you to enter either the actual purchase price or your target price. And column four can
be used for your own notes (for example, “Buy under $20.00” or “Sell Before Sept. 1st”). You can
also change the order of the displayed rows by selecting one of your entries and then clicking the
Move Up and Move Down arrows located to the right in the window.
Once you have finished entering your watch list information, click Save, and you will have
created a new watch list. In the future, if you want to edit this list, simply open this watch list
and click Edit:

This opens the Edit Watch List window (same as the Create New Watch List window). To delete
the watch list, open it and then click Delete. Remember, you can create, edit, and delete your
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own custom watch lists. The Major Indexes list can only be edited. Account watch lists cannot be
created, edited, or deleted.

RESEARCH
The next Tool to be discussed in this chapter is Research. Clicking Research will display a very
robust drop-down menu. Research is linked to other Tools, such as Detailed Quote and Charts.
We will examine linking and how it works in Chapter 8, so don’t worry about how this works right
now.
Suffice it to say that since it is linked, the security under examination in one of these other linked
areas (for example, Detailed Quotes) will appear as the first line in the drop-down box under
Research. If you select the individual research line (in this example “Research on MSFT”), an
additional drop-down menu will appear and you will be given additional research options. By
moving your cursor over any one of these commands and then clicking it, new windows open
containing the specific research information you have requested (Analyst Opinions, Technical
Analysis, etc).

The additional commands displayed on the Research drop-down menu will take you to general
third party research locations. Remember that research is provided by independent third parties
giving you access to fundamental and technical analysis.
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You can add other non-Fidelity web links to third party sites to conduct your own personal
research. To add a link, choose Edit > Preferences > Research from the Main Menu.

Customize Research
The Research Preferences screen opens where you can set your preferences for Research.
Please refer to Chapter 7 – Customizing Active Trader Pro - Research for details on how
to set these preferences to suit your account, market monitoring, and trading needs.

ALERTS
You can view important messages and alerts from within Active Trader Pro. There are a number
of alerts that you can set up as a Fidelity Active Trader Pro customer. These are alerts for:












Trade Confirmations and Order Status
Margin Calls/Option Assignments
Price Triggers
Account Activity
Corporate Actions
ATP Education/Tips
Fixed Income Actions
New Issue Offerings / IPOs
Data Download Errors
Product Information
Cash Management
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To establish what alerts you would like to receive from the Active Trader Pro program, choose
Edit > Preferences > Alerts from the Main Menu.

Customize Alerts
The Alerts Preferences screen opens where you can set your preferences for Alerts and Alert
Pop-ups. Please refer to Chapter 7 – Customizing Active Trader Pro - Alerts for details on
how to set these preferences to suit your account, market monitoring, and trading needs.
The Alerts window can be viewed one of three ways. If you have a new alert that has not been
viewed yet, you can click the exclamation point located on the bottom right of your screen:
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Or, you can click the Alerts button from the Function Toolbar or choose Tools > Alerts > View
Alerts/Messages from the Main Menu:

The Alerts window opens:

To remove reviewed messages, you can either delete them individually by clicking the Delete
button located to the right of each message, or you may delete selected alerts by selecting the
check box beside each alert and then clicking Delete Selected Alerts at the top of the Alerts
window. Lastly, you can delete all displayed alerts, or all alerts of a specific type by clicking
Delete Alerts at the top of the Alerts window, and selecting from the dropdown menu that
appears.
You may also check the connection status of your alerts by mousing over the alert status box:
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FILTERS
You can also set filters within ATP. Select from a number of predefined stock filters to view
stocks that match a filter's criteria. To use filters, click Filters on the Function Toolbar or choose
Tools > Filters > New Window from the Main Menu:

The Filters window opens:
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Clicking the drop-down arrow in the upper left-hand corner will display a scrollable drop-down list
of available filters:

Simply click the filter you would like to employ and it will be displayed in the text box.
Next, you can select additional criteria. The additional criteria in the list on the right will vary
depending on the specific filter you selected:

You can view a description of the currently selected filter’s criteria by clicking Show Description
at the top of the Filters window:
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If you would like, you can export symbols from the Filters window by clicking Export Symbols.

The Export Symbols window opens:

Choose the location where the file will be saved, then click Save.
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You can select a default filter by setting the Filters Preferences. Choose Edit > Preferences >
Filters from the Main Menu:

Your filter selections, when saved in a layout, will be preserved for your next search. If you open
a new filter tool window it will display the filter selections you’ve set in Preferences.

Customize Filters
The Filters Preferences screen opens where you can set your preferences for Filters. Please
refer to Chapter 7 – Customizing Active Trader Pro - Filters for details on how to set
these preferences to suit your account, market monitoring, and trading needs.
You can trade securities that appear on the filter display list by selecting the check box to the left
of each security you want to trade, which displays the Trade Selected Symbols button:

Clicking Trade Selected Symbols opens the Trade screen pre-populated with the security
information. We will discuss this function in more depth in the next chapter: Trading Tools.
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EDUCATION
You may link to a variety of educational material from within Active Trader Pro by choosing
Tools > Education from the Main Menu.
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In this section we will examine two different components relating to Trading Tools available in
Active Trader Pro:



Trade
Order Status

Note: Directed Trading will not be discussed in this user guide. For more information about
Directed Trading, please refer to the Directed Trading User Guide (choose Help > Directed
Trading User Guide from the Main Menu) or the ATP Help system (choose Help > Contents
from the Main Menu, then view the Directed Trading topics under Trading).

TRADE
There are two key elements that need to be discussed when examining the process of placing a
trade using the Active Trader Pro program. One is the mechanics of placing an order using the
trading component. The other is the streamlined capabilities of ATP to pre-fill many of the trading
fields when you initiate a trade from other Active Trader Program tools. First, let’s take a look at
the actual trade entry screen. To access the trade entry screens, choose Tools > Trade from
the Main Menu to display the following options:
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There are four primary trade entry screens within Active Trader Pro:





Stocks/ETFs & Options: for equities and single-leg options trades
Multi-Leg Options: for buy writes and multi-leg options trades
Mutual Funds: for Fidelity and non-Fidelity funds
Conditional: Contingent, Multi-Contingent, One Cancels and Other, and One
Triggers the Other equity trades

Stocks/ETFs & Options
If you click Stocks/ETFs & Options, the Trade: Stocks & Options window opens:

Options trading entails significant risk and is not appropriate for all investors. Prior to trading
options, you must receive from Fidelity Investments a copy of "Characteristics and Risks of
Standardized Options," by clicking the hyperlink text, and call 1-800 FIDELITY to be approved
for options trading.

This is the trade entry screen for individual stocks and single-leg option trades. To begin the
trade process using this screen, first verify that you have chosen the account where you would
like the trade to be placed. Note: If you have only one account, the screen will automatically
default to this account. If you have multiple accounts, a drop-down box will appear under the
Account column.
Next, enter the symbol of the security you want to trade, in the Symbol column. Once you enter
the Symbol, the Last, Change, Bid, and Ask details will automatically display:
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Clicking the drop-down box in the Action column will display your basic trade commands (Buy,
Sell, Buy to Cover, etc.):

Once you have selected an Action, you will need to fill in the number of shares of stock (or
number of option contracts) you would like to trade, in the Qty column.
The next step is to specify the type of order you would like to place (Market, Limit, etc.) in the
Order Type column:
The Stop, Limit, Trail and Based On fields will be available dynamically depending on the type
of order chosen. Note: If placing a Trailing Stop Loss or Trailing Stop Limit order, you will also
need to choose Last, Bid, or Ask for the trigger price in the Based On field.

Order Type Matrix for Equity
This matrix illustrates how each field on the trade ticket is used for the different
order types. “X” indicates the field is used. All other fields are grayed out.
Order Type
Market

Limit
Stop Loss
Stop Limit
Trailing Stop
Loss ($ and
%)
Trailing Stop
Limit ($ and
%)

Stop

Limit

Trail

Based On

X

X

X

X

X
X
X

ATP User Guide – Version 9.6

X

114

Comments
All fields are
grayed out
for market
orders

Chapter 6 – Trading Tools

Note: Stop Limit orders allow you to specify different Stop and Limit prices for Equity
orders only. Stop Limit with different Stop and Limit prices are not available on the
Conditional order tickets, only Stop Limit orders with the same Stop and Limit price.
Stop Limit orders with different Stop and Limit prices can only be entered using the
Stocks & Options ticket. The Stop, Limit, and Trail fields allow you to enter any order
type into properly labeled fields.
You will also need to specify your time in force in the TIF column.
Next, you will need to identify if you want to add a trade Condition, i.e. All or None
Finally, you will need to identify whether you want to place the trade in your Cash or Margin
account by selecting Type.
Once you have filled in all of the required fields, a green Preview or Place button will appear to
the far right of the screen:

Note: The Place button appears if you have chosen to skip previews in Trade Preferences.
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Clicking Preview opens the Trade Verification screen:

Once you have reviewed the order and determined that all of the trade properties have been
properly identified, click Place Order.
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At this point, your order has been placed and you will receive the Trade Confirmation screen:

Directed Multi-Trade Ticket (DTMT)
The Directed Multi-Trade Ticket is an equity only ticket to direct multiple orders and
can be used for traditional and trailing stop equity orders. The ticket accepts Stop
Limit orders with different Stop and Limit prices.

Directed Multi-Trade Ticket trades do not have their own unique Verify and Confirm
screens. The Verify and Confirm screens are the same screens used for trades placed
on the regular stock and option ticket.
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Trading Features
There are a few features within ATP designed to speed up your ability to trade:




Skip Preview & Confirmation
Send Multiple Trades Simultaneously
Store Trades

Skip Preview
If you choose, you can eliminate the trade preview screen for orders, cancels, and replaces. To
do this, choose Preferences > Trade > Preview & Confirmation from the Main Menu to
open the Preview & Confirmation screen under Trade Preferences. Preferences will be discussed
later on in this chapter. Once you have activated this function, when you have completed all of
the necessary fields on the order entry screen, the green button on the right will no longer read
Preview, but Place:

This means that you when you click the green Place button now, you will no longer receive a
trade verification screen (but instead will immediately receive a post trade confirmation if you’ve
opted to receive them).
Skip Confirmation
If you choose, you can also eliminate the post trade confirmation screen for orders, cancels, or
replaces so that you will no longer receive a confirmation screen of the details after placing,
canceling, or replacing an order. This may help expedite your trading, and order details can
always be found in order status by double clicking the order. Once you activate this preference,
you will no longer receive the Trade Confirmation screen.
Send Multiple Trades Simultaneously
You can also streamline the process when placing multiple orders. Simply complete the order
entry process for up to 50 securities and select the check box in the last column (labeled  ).The
Preview # Selected Orders button appears in the lower right:
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Clicking Preview Selected Orders will provide a single trade verification screen for all of the
trades you are placing:

Storing Trades
Another feature within Active Trader Pro that enables you to trade faster is the ability to store
trades within the ATP trade ticket. You can enter up to 50 different trades on the trade screen.
Once entered, these orders are automatically saved and will display the next time you access the
trade screen. When ready, review the trade and then click Preview or Place depending on your
preference selections.
Single-Leg Option Trades
Placing single-leg option orders using the Stocks & Options order entry screen is nearly identical
to the process of placing stock orders. The only difference is that additional commands, specific
to option trading, will be presented when you click the drop-down box under Action. Note: Only
dollar trails are enabled on trailing stop option orders.
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Multi-Leg Options
Use the Multi-Leg Options trading screen to place buy-writes and multi leg options including
spreads and straddles. Click Multi-Leg Options to open the Trade: Multi-Leg Options screen:

To place a multi-leg option order, simply select the type of order (Buy-Write, Spread, Straddle,
Combination, Butterfly, or Condor) from the choices listed in the Type drop-down box. The fields
contained on the screen will change depending upon the type of option order you want to place.
Complete the various fields in the Order Details section of the screen.

Mutual Funds
If you click Mutual Funds, the Trade: Mutual Funds screen opens:

To place a mutual fund order, simply select the type of mutual fund order, i.e. Buy, Sell, or
Exchange, from the choices listed across the top of the screen. The fields contained on the
screen will change depending upon the type of mutual fund order you want to place. Then
complete the various fields on the order entry screen in the same manner as outlined in the
previous section on placing Stocks and Options trades.
Note: Currently trading of specific shares of mutual funds is not available through Active Trader
Pro. To place a mutual fund trade using specific shares, please use Fidelity.com.
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Conditional
If you click Conditional, the Trade: Conditional screen opens:

To place a conditional order, choose the account in which you would like to trade and then select
the type of conditional order (Contingent, Multi-Contingent, One Triggers the Other
(OTO), or One Cancels the Other (OCO)) from the choices in the Conditional Trade Type
drop-down menu at the top of the screen. The fields contained on the screen will change
depending upon the type of conditional order you want to place. Complete the various fields on
the order entry screen, then preview and/or place your order.

Multi-Contingent Trades
Unlike Contingent orders which allow one criterion, Multi-Contingent orders are placed using two
criteria with the relationship between them specified with one of the following:




And at the same time
Or
Then

To place a Multi-Contingent order, select Multi-Contingent from the Conditional Trade Type
menu.
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The drop down box before the second criteria enables you to select the relationship between the
two triggers: And at the same time, Or and Then.
One TIF will apply to both triggers in the Contingent section and a separate TIF may be applied
to the order. Valid TIFs remain Day or GTC. The TIF will be selected with the first Contingent.
The same TIF will display with the second Contingent but will be grayed out and cannot be
selected.
Summary of Contingent TIF behavior
MultiOrder
Behavior
Contingent TIF
TIF
Day/Day
Day
Criteria is open for 1 day only. If the criteria is triggered during the
day, the order is open for one day only. If the order does not fill it is
cancelled.
And at the same time: On day 1, if both criteria are met at the
same time, the order is released to the marketplace and is open
for the remainder of the day.
Or: On Day 1, if one of the criteria is triggered, the order is
released and is open for the remainder of day.

Day/Day

GTC

Then: On day 1, if the first criteria is met, the second criteria must
be met same day. If second trigger is met, the order is released
and is open for the remainder of the day.
Criteria is open for 1 day only. If the criteria is triggered during the
day, the order will be open for the 120 day GTC period or until filled
or canceled. Market orders are not accepted with a TIF of GTC.
And at the same time: On day 1, if both criteria are met at the
same time on day 1, the order is released to the marketplace and
is open GTC.
Or: On Day 1, if one of the criteria is triggered, the order is
released and is open GTC.

GTC/GTC

Day

Then: On day 1, if the first criteria is met, the second criteria must
be met same day. If second trigger is met, the order is released
and is open GTC.
Criteria will remain open for up to 120 days or until triggered or
canceled. Order will be open for the remainder of the day on which
the criteria is triggered. If the order is released to the marketplace
and does not fill, it is cancelled.
And at the same time: Within the GTC period, if both criteria are
met at the same time, the order is released to the marketplace
and is open for the remainder of the day.
Or: Within the GTC period, if one of the criteria is triggered, the
order is released and is open for the remainder of the day.

GTC/GTC

GTC
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triggered on day 20, the order will be open for 100 days. Market
orders are not accepted with a TIF of GTC.
And at the same time: Within the GTC period, if both criteria are
met at the same time, the order is released to the marketplace
and is open for the remainder of the GTC period.
Or: Within the GTC period, if one of the criteria is triggered, the
order is released and is open for remainder of GTC period.
Then: Within the GTC period, if the first criteria is met, the second
criteria must be met within the remainder of the GTC period. If
the second criteria is met, the order is released and is open for
the remainder of the GTC period.
CANCEL & REPLACE
Cancel & Replace Entry
For Multi-Contingent, you cannot choose to remove one criteria or the other, both must be
removed at the same time. If you want to remove only one criterion, you need to cancel the
entire order and enter a new order with just one criterion.

Order Status with relationship “And at the same time”
Event
Status
Neither criteria is met
Untriggered
One criteria is met
Untriggered
Two criteria are met (at the same Open
time)
Order status with relationship “Or”
Event
Status
Neither criteria is met
Untriggered
One criteria is met
Open
Two criteria are met
Open
Order Status with relationship “Then”
Event
Status
Neither criteria is met
Untriggered
First criteria is met
Untriggered
Two criteria are met
Open
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* The status of Open assumes the order is a limit. If the Trailing Stop order was placed, the
status would continue to be displayed as “untriggered”. The above tables are meant to illustrate
when the Contingent is met and that it will change from untriggered.
You now have a basic understanding of how to access and complete the various Trade Entry
screens. You can choose to manually enter all of the trade entry information each time you want
to place a trade. However, Active Trader Pro is equipped with additional shortcuts in Preferences,
if you would like to further expedite the order entry process.

Setting General Trade Preferences
Perhaps you have multiple accounts, but place the majority of your trades in only one of these,
or maybe you almost always buy 100 shares. Active Trader Pro enables you to set general
trading preferences. To access the Trade Preferences screen, click Edit > Preferences >
Trade:

Customize Trade
The Trades Preferences screen opens where you can set your preferences for Trade and Stocks,
Options, Mutual Funds, and Preview & Confirmation. Please refer to the next chapter,
Chapter 7 – Customizing Active Trader Pro - Trades, for details on how to set these
preferences to suit your account, market monitoring, and trading needs.
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Trade Links from Other Active Trader Tools
Many of the Active Trader Pro tools contain a link that enables you to go directly from the tool to
the Trade Entry screen, pre-filling the Trade Entry screen with the security information in the
process. There are several primary methods to accomplish this:






Trade Buttons
Buy and Sell Buttons
Click & Trade
Go Button
Right-click

Trade Buttons
On many tools (Watch List, Quote, Charts, Option Chain, etc.), there is a Trade button:

or
Clicking Trade will take you directly to the appropriate Trade screen, pre-filled with relevant
information about the trade.
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Buy and Sell Buttons
By using preferences, you can set a green Buy and a red Sell button to expedite your trading
process on the Watch List, Positions, and/or Alerts windows of ATP. When one of these buttons is
clicked, the trade page will open, automatically populated with the security and action you
selected, along with the quantity if applicable. To access this functionality, choose Edit >
Preferences from the Main Menu, then choose either Watch List, Positions, or Alerts. For
this example, we will set the buttons on your Watch List.

On the Watch List Preferences screen, in the Column Display section, select the check boxes
for the B and the S.
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Click Apply to save your preferences. To close the Preferences window, click OK. You will now
see the buy and sell buttons displayed on your Watch List:

Click & Trade
A third option appears on tools such as Account Positions and Filters. Selecting the check box to
the left of each security you want to trade displays the Trade Selected Symbols button:

Clicking Trade Selected Symbols opens the Trade screen pre-populated with the security
information.
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Go Button
This feature can be viewed on the menu bar of many of the tools, such as Detailed Quote, Option
Chain, Charts, etc. If you click Go, a drop-down list will appear:

Clicking any of the trade commands will take you to the Trade screen, which has now been prefilled not only with the security information, but also with the particular command you selected
(for example, Buy).
Another useful command in the Go box is Find Security In All Accounts. Clicking this
command opens the following new window:
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If you hold the selected security in multiple accounts, each position will be listed separately. You
can trade securities that appear on the display list by selecting the check box to the left of each
security you want to trade, which displays the Trade Selected Symbols button. Clicking Trade
Selected Symbols opens the Trade screen pre-populated with the security information. You can
also access this capability by choosing Tools > Accounts > Find Position in Accounts from
the Main Menu.
Right-Click
Within many tools that provide a list of securities (Watch List, Option Chain, Account Positions,
etc.), you can right-click anywhere on the row displaying that security’s information and a new
drop-down menu will be displayed, enabling you to not only pre-fill the trade screen but also
obtain additional information about the security.
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ORDER STATUS
Once you have placed an order, you will want to be able to check its status. Within Active Trader
Pro, you use the Order Status window to manage trades once they have been placed. To open
the Order Status window, choose Tools > Orders > Orders from the Main Menu:

The Order Status window opens:

For each order you have entered, the Order Status window provides a one-line summary. It
displays the Account where the trade was placed, along with a synopsis of the order entered:
Symbol of security, Action requested (Buy, Sell, etc.), Quantity (# of Shares, # of Contracts,
etc.), Order Type (Market, Limit, etc.), Trail Amount, Time in Force (Day, GTC), and any
other Trade Conditions.
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There is one critical column, Status:

This column provides you with a report as to whether a trade has executed or not. There are five
different messages that may be displayed:






Filled: This signifies that the trade has executed. Included in this status report
will be the price at which the trade executed.
Partial Fill: This report indicates that part of the requested trade has been
executed, but a portion of the trade is still open.
Open: This signifies that the trade has not yet been executed or that no
execution report has been received.
Pending Canceled: This signifies that a request has been received to cancel
this order, but no verification has been received as to whether this cancellation
request was successful or not.
Verified Canceled: This report confirms that a cancellation request had been
received and has been successfully completed.

For each order, more detail is available. You can view this detail by clicking Details in the main
screen menu:

Alternatively, you can access detailed information by double-clicking anywhere on the particular
status line that you would like to view.
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In either case, the Order Detail window opens:

This window displays details about the order including Status, Description, Account, Quantity,
Symbol, Order Type, Trade Type, Time in Force, Routing Destination, Order Time, Market
Session, Execution Time, and Total Value. If you selected tax lots for the trade, they will be
displayed as well.
Market Session may be followed by one of three
order was placed:
Symbol
P
S
A

symbols, indicating the session in which the
Session
Pre-Market Session
Standard Market Session
After-Market Session

Order Status Menu Bar
The menu bar for the Order Status window contains several different commands:

Account Selection
If you have multiple accounts, the drop-down box on the left will enable you to select accounts
for viewing Order Status. You can elect to view the Order Status for each account individually
or view the Order Status for all accounts at the same time.
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Update
If you have orders that appear as open, partially executed, or pending cancellation, you can click
Update to receive an updated status report.
Cancel
If you have open orders that you would like to cancel, clicking Cancel opens a screen where you
can enter a cancellation request.
Replace
If you have an open order that you would like to change, clicking Replace opens a new window
where you can enter your revised trade instructions. This screen enables you to change the
Quantity of Shares, the Order Type, the Limit or Stop Price, and the Time in Force.
Details
Another way to access the Order Details screen discussed previously is to click Details at the top
of the screen.
Order Filter
You can filter by Order Status within Active Trader Pro to only display the orders that matter
most to you. To apply filters, click the Order Filter drop down box and choose what you wish to
Hide or Show. Note: The Order Status window title bar shows Viewing X of Y orders; this is
helpful to see at a glance if you have filters applied.
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Daily Stats
The Daily Statistics screen displays order totals by account or for all accounts at the same time
broken down by Status, Total, Buys, and Sells. Executed Value displays the total dollar value
for Buy and Sell orders as well as the Total. These values are calculated using the average
execution price multiplied by the number of shares executed for each order. The total for each
order in each category are then totaled. Commissions and fees are excluded from these
calculations.

There are two additional buttons at the bottom of the screen, which are used to cancel any open
orders. Selecting the check box beside any open order will enable these two buttons. You can
select only one order, or you can choose to cancel multiple orders at the same time:
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Order Status Preferences
Active Trader Pro provides you with the flexibility to identify what information you would like
displayed on the Order Status screen. To set your display preferences, choose Edit >
Preferences > Orders from the Main Menu:

Customize Orders
The Orders Preferences screen opens where you can set your preferences for Orders and Custom
Colors. Please refer to the next chapter, Chapter 7 – Customizing Active Trader Pro Orders, for details on how to set these preferences to suit your account, market monitoring, and
trading needs.
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One of the strengths of the Active Trader Pro program is that it enables you to customize the
program for ease of use. This chapter focuses entirely on customizing Active Trader Pro to suit
your account, market monitoring, and trading needs.

PREFERENCES
The majority of customization in Active Trader Pro is accomplished through our Preferences tool.
The purpose of Preferences is to provide you with one area within the application that enables
for quick access and easy customization of most components within ATP.

General Preferences
To access and set general Active Trader Pro preferences, choose Edit > Preferences >
General from the Main Menu:
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You can also access Preferences from the Function Toolbar by clicking Preferences.

Once you select Preferences, the Preferences window opens:

The Toolbars section enables you to choose which toolbars you would like displayed within
Active Trader Pro.
The Account section enables you to choose how your accounts will be displayed, either by
account number or account name (registration name or nickname). Note: If you choose to use
an account nickname, you will need to create this nickname on Fidelity.com. The account
nickname will be displayed on both ATP and Fidelity.com.

ATP User Guide – Version 9.6

137

Chapter 7 – Customizing Active Trader Pro
The Display section on this screen enables you to set your display preferences for the program.
You can select a font size of Small, Medium, or Large. You can also select the color scheme that
you are most comfortable with including six alternating and six solid color choices.
A preview box to the right side of the drop-down displays the font and color changes as they are
selected, enabling you to preview your choices before final application.

You are also able to select whether you would like to Enable Main Window Scrollbars.
The Update Frequency section lets you choose how frequently you want the data in Watch
Lists, Detailed Quotes, Level 2 (if eligible), Charts, Total Account Value (in Quick Balance
Toolbar) and Trade Screens refreshed. The update interval will default to the Every 2 Minutes
update. You may change the setting to Streaming, Every 5 Minutes, or Manually. Click Apply to
save your preferences. To close the Preferences window, click OK.

The update interval will remain at the setting you select unless the application resets itself (this
can happen for a variety of reasons). The status bar at the bottom of the application will indicate
the setting.

Please note: For customers eligible for streaming updates, you must set the interval to Streaming
in order for your Watch Lists, Detailed Quotes, Level 2 (if eligible), Charts, Total Account Value
(in Quick Balances Toolbar), and Trade Screens to stream. Time and Sales and Directed Trading
components will automatically stream regardless of your update interval setting.
Important: If you use a 56K modem, we recommend that you limit your update frequency to
Every 2 Minutes (or longer).
Click Apply to save your preferences. To close the Preferences window, click OK.
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Function Toolbar
The Function toolbar displays the trading and account management tools available within Active
Trader Pro. To customize the Function Toolbar, choose Edit > Toolbars > Function Toolbar...
from the Main Menu (or click Preferences on the Function Toolbar, then select Function
Toolbar under General in the list). The Function Toolbar Preferences screen opens:

In the Button Labels section, choose whether you would like the toolbar to display Icons Only,
Text Only, or Icons and Text. Then, choose the tools you would like to have displayed on the
Function Toolbar and the order in which they should appear.
In the Button Display section, select the check box beside each button you want to show on
the Function Toolbar. To hide a button, click to clear the check box for that button. To change
the order of a button, select the name of the button and use the Up and Down arrows to move
that button to a new position on the toolbar.
To add a separator between groups of buttons, click the small square icon beside the arrows,
then select the separator and use the arrow buttons to position the separator wherever you like.
To remove a separator, select the separator and click the red X button.
Click Apply to save your preferences. To close the Preferences window, click OK.
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Layout Toolbar
The Layout toolbar provides you with the opportunity to display clickable links to both the preformatted layouts included within the original Active Trader Pro program and those custom
layouts you create. To customize the Layout Toolbar, choose Edit > Toolbars > Layout
Toolbar... from the Main Menu (or click Preferences on the Function Toolbar, then select
Layout Toolbar under General in the list). The Layout Toolbar Preferences screen opens:

In the Button Display section, select the check box beside the name of each button you want
to show on the Layout Toolbar. To hide a button, click to clear the check box for that button. To
change the order of a button, select the name of the button and use the Up and Down arrows
to move that button to a new position on the toolbar.
Click Apply to save your preferences. To close the Preferences window, click OK.
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Quick Balances Toolbar
The Quick Balances toolbar provides you with the opportunity to display the account balances
that are most important to you. To customize the Quick Balances Toolbar, choose Edit >
Preferences > General from the Main Menu (or click Preferences on the Function Toolbar),
then select Quick Balances Toolbar under General in the list). The Quick Balances Toolbar
Preferences screen opens:

First, choose which account you would like to be your Quick Balances Default Account, as well
as whether you would like your Quick Balances settings applied to all of your accounts or to
select individual accounts. Next, select which balances you would like displayed by selecting the
name of each desired field and using the arrows to move them from the Available column to
the Selected column. To change the order of a field, select the name of the field and use the
Up and Down arrows to move that field to a new position in the list.
Click Apply to save your preferences. To close the Preferences window, click OK.
Note: To achieve the quickest updates to the toolbar, select balances (identified by an asterisk)
are updated using estimated commissions. These balances in the toolbar may differ slightly from
those seen on the balances screen (see ATP Help for additional details).
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System
System enables you to set your preferences for display mode, metrics reporting, and prompts.
The Display Mode section enables you to select whether or not you would like to run Active
Trader Pro in Standard mode or Floating Windows mode. Floating Windows mode removes the
application container and allows you to float component windows on your desktop and across
multiple monitors if desired. See Chapter 2 – Getting Started for additional details on floating
mode.

The Metrics Reporting section enables you to select whether or not you would like to enable
metrics reporting. This enables you to send generic Active Trader Pro performance data to
Fidelity so that we can identify opportunities for improvement in the application. To enable
metrics reporting, select the Metrics Reporting check box. If you do not want to use metrics
reporting, click to clear the check box.
The Prompts section enables you to select whether or not you would like to be prompted before
downloading a new version of ATP, exiting the ATP application, and saving changes made to a
chart.
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ACCOUNTS
To set account preferences, choose Edit > Preferences > Accounts from the Main Menu or
click Preferences on the Function Toolbar and select Accounts. The Accounts Preferences
screen opens:

This screen enables you to establish some of the general default settings for viewing tabs within
the Accounts tool. The Tab Display section of this screen enables you to decide which Account
will display as the Default Account when viewing various tabs within History, and also the
Default Tab (system default is the Summary tab) displayed when you open the Accounts
window. The Accounts Summary section permits you to Show Closed Accounts. If you would
like closed accounts to be displayed, select the Show Closed Accounts check box. To hide
closed accounts, click to clear the check box.

ATP User Guide – Version 9.6

143

Chapter 7 – Customizing Active Trader Pro
History
If you select History under Accounts, you can set preferences for what you would like to
display on your History screen within Active Trader Pro. First, under Transaction Display, you can
choose whether you would like Journaling Transactions to be displayed. By default, this option is
not selected. To display journaling transactions, select the Show Journaling Transactions
check box. To hide journaling transactions, click to clear that check box.

In the Column Display section, select the check box beside each column you want to show on
the Account History screen. To hide a column, click to clear the check box for that column. To
change the order of a column, select that column and use the Up and Down arrows to move
that column to a new position in the column list. You may “lock” or freeze any of the first few
columns by clicking the lock icon located to the left of the column names.
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Positions
You can also determine the columns (and their order) in the Positions screen by selecting
Positions under Accounts. The Positions Preferences screen opens:

In the Column Display section, select the check box beside each column you want to show in
the Account Positions screen. To hide a column, click to clear the check box for that column. To
change the order of a column, select that column and use the Up and Down arrows to move
that column to a new position in the column list. You may “lock” or freeze any of the first few
columns by clicking the lock icon located to the left of the column names.

ATP User Guide – Version 9.6

145

Chapter 7 – Customizing Active Trader Pro

TRADE
Perhaps you have multiple accounts, but place the majority of your trades in only one of these,
or maybe you almost always buy the same number of shares. Active Trader Pro enables you to
specify trading preferences. To open the Trade Preferences screen, choose Edit > Preferences
> Trade from the Main Menu, or click Preferences on the Function Toolbar and select Trade
from the list. The Trade Preferences screen opens:

The first section, Default Account, enables you to choose which account should be the default
account when you open the Trading window. Click the drop-down box to make your choice.
In the Column Display section, you can customize the color of the values in a particular
column. For example, you may decide that you would like your Action column displayed in color.
To set color preferences for a column, select that column from the Column drop-down box, then
choose the color(s) using the Values drop-down boxes.
Note: ATP will not stop you from setting color preferences that will not be legible within the ATP
platform.
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Stocks
Under Trade, if you select Stocks, you can set preferences for trading stocks in ATP. Clicking
Trade > Stocks opens the Stocks Preferences screen:

In the first section, Trade Detail Presets, you can set a default Action. For the default Action,
you can then set Quantity, Trade Type, Order Type, Time in Force, Based On (applies to
trailing stop loss and trailing stop limit orders only), and Conditions.
Note: Quantity presets may be overridden when using the quick trade links (buy/sell buttons,
trade button, right-click) from account specific windows within the application, because the trade
ticket will pre-populate with the account position quantity rather than a preset quantity.
Next, you can identify any Preset Limits for equity trades. Preferences identified in this area will
pre-populate the Limit field when you have chosen Limit as your order type. Simply check off
any applicable conditions.
Note: Once pre-populated, this information will not automatically update in the Trade window.
For example, if you have chosen Buying at the Bid, the Limit field will contain the bid when the
screen was first accessed. You can update this value by selecting Refresh Limit Price in the
Trade window.
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Finally, choose how you would like the Quote Layout (Last, Change, Bid, and Ask) to appear
within the Trade window. The default setup is to have them appear in the middle. Choosing
Right will position these fields immediately before the Preview button. Choosing Left places
them as the first four columns on the screen. You may also choose to Hide the quote. Any
selection you make to the quote preference here will apply to both the stock and options trade
tickets.
Click Apply to save your preferences. To close the Preferences window, click OK.

Options
Next, we will discuss the ability to set preferences for use when Trading Options. Clicking
Options under Trade will open the Options Preferences screen:

You can complete this window in the same way as the one outlined for Trade Stocks Preferences.
Click Apply to save your preferences. To close the Preferences window, click OK.
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Mutual Funds
Clicking Mutual Funds under Trade Preferences opens the Mutual Funds Preferences screen:

You can complete this window in the same way as the one outlined for Trade Stocks Preferences.
Click Apply to save your preferences. To close the Preferences window, click OK.
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Lastly, clicking Preview & Confirmation under Trade Preferences opens the Preview &
Confirmation Preferences screen:

From here, you have the option to choose not to view order previews and/or order confirmations
when placing, canceling, or replacing orders. If you elect to skip previews, you will need to agree
to the consent language presented.
Note: If you had the trade entry screen open while you were setting the trade preferences, you
may need to close and reopen this screen for the preferences to take effect.
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ORDERS
Active Trader Pro provides you with the flexibility to identify what information you would like
displayed on the Order Status screen. To set your display preferences, click Preferences >
Orders. The Orders Preferences screen opens:

In the Column Display section, select the check box beside each column you want to show in
the Orders screen. To hide a column, click to clear the check box for that column. To change the
order of a column, select that column and use the Up and Down arrows to move that column to
a new position in the column list. You may “lock” or freeze any of the first few columns by
clicking the lock icon located to the left of the column names.
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You can also select Custom Colors for the Order Status window. Clicking Custom Colors under
Orders opens the Custom Colors Preferences screen:

This screen enables you to set color preferences for the attributes of various columns contained
on the Trade and Order Status screens. In the Column Display section, you can customize the
color of the values in a particular column. For example, you may decide that you would like your
Action column displayed in color. To set color preferences for a column, select that column from
the Column drop-down box, then choose the color(s) using the Values drop-down boxes.
These color preferences will be applied to both your Trading and Order Status components. Click
Apply to save your preferences. To close the Preferences window, click OK.
Note: ATP will not stop you from setting color preferences that will not be legible within the ATP
platform.
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WATCH LIST
To set your watch list preferences, click Preferences > Watch List. The Watch List Preferences
screen opens:

The first section of this screen, Display, enables you to identify which of your watch lists should
be the default list, or the one that will appear when you first log in to the program. To choose
the Default Watch List, click the drop-down arrow and scroll down until you see the watch list
that you would like to set as your default list. Click your choice and it will appear in the dropdown list window. Clicking Apply will establish the watch list as your default start-up list. In the
same section, choose whether you would like to show $ as a label, Row Highlights, and/or Closed
Positions. Simply click the box next to your choice(s) to set your preference. Note: Closed
Positions are positions in which your share quantity equals zero. If you opt to show closed
positions, they will be displayed in your account watch lists from trade date until settlement date.
The Column Display section enables you to select the columns to be displayed in all watch lists,
or in any individual watch list. You can actually define your preferences so they are the same for
all watch lists, or you can set individual preferences for each list. To set different preferences for
each, select Individual Watch List and choose the watch list you would like to modify.
Tip: If there are some columns you want displayed on all watch lists, but you don’t want all your
watch lists to display exactly the same set of columns in exactly the same order, you can save
time by choosing All Watch Lists and then setting your basic preferences. Click Apply to apply
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those preferences to all watch lists, then select Individual Watch List and modify individual
watch lists to your desired specifications. Also note, changes made to all watch lists, will not
impact the index list or market breadth watch list; you must use the Individual Watch List drop
down for these.
Select the check box beside each column you want to show in the watch list(s). To hide a
column, click to clear the check box for that column. To change the order of a column, select that
column and use the Up and Down arrows to move that column to a new position in the column
list. You may “lock” or freeze any of the first few columns by clicking the lock icon located to the
left of the column names.
Click Apply to save your preferences. To close the Preferences window, click OK.

Menu
Next, choose the Categories and Watch Lists to be displayed within each, as well as the order in
which they will be displayed, by clicking Menu under Watch List.

Simply select a category and the Watch Lists within that category will populate in the screen on
the right of the window. Use the Up or Down arrows to move the selected list to where you
would like it displayed. Click Apply to save your preferences. To close the Preferences window,
click OK.
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Index List
You can decide which indexes will be displayed in the Index Watch List by clicking Index List
under Watch List in Preferences:

Simply check the indexes you would like displayed, using the scrollbar on the right to move up
and down the list.

Market Statistics
You can decide which indexes will be displayed in the Market Breadth watch list by clicking
Market Statistics under Watch List in preferences.

ATP User Guide – Version 9.6

155

Chapter 7 – Customizing Active Trader Pro

Simply check the indexes you would like to appear in the market breadth watch list, then click
Apply to save your preferences. To close the Preferences window, click OK.
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ALERTS
To establish the alerts you would like to receive from the Active Trader Pro program, click
Preferences > Alerts. The Alerts Preferences screen opens:

The upper section of the window, Notification, enables you to specify how you want to be
notified when an alert has been received. Choose a sound from the Alert Sound drop-down list.
Select the Play Continuously check box if you would like the alert to play continuously. Clicking
the Auto-Launch box for a particular type of notification will cause an alert pop-up box to open
whenever this type of alert is received. Once you select an Alert type, you can choose the font
color for each type of alert by clicking the color drop-down box in that row.
In the Column Display section, select the check box beside each column you want to show in
the Alerts window. To hide a column, click to clear the check box for that column. To change the
order of a column, select that column and use the Up and Down arrows to move that column to
a new position in the column list. You may “lock” or freeze any of the first few columns by
clicking the lock icon located to the left of the column names.
Click Apply to save your preferences. To close the Preferences window, click OK.
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Pop-ups
To set Pop-up Alert preferences, click Pop-ups under Alerts. This screen provides options to
enable/disable and customize the Pop-up Alerts:

The Pop-up Preferences contains two sections: Pop-up Action and Pop-up Display.
Pop-up Action lets you enable Pop-ups and map the Alert type to the ATP tool that will open
when you click the Pop-up Alert. To enable Pop-ups when alerts arrive, check the box. To disable
Pop-ups when alerts arrive, uncheck the box.
The selection grid lets you map the Alert type to the ATP tool. The first columns contain the
name of the Alert type, the second column contains the name of the ATP tool mapped to the
Alert type, and the third column contains the icon associated with the ATP tool, as well as a drop
down list of ATP tool options that you can map to. There is a check mark in the drop down
identifying the chosen mapping.
To map an Alert type to a different ATP tool, click the drop down list and select the ATP tool to
map to. See Pop-up Tool Mapping below for additional information.
Pop-up Display lets you set the duration, quantity, and appearance of Pop-ups.
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QUOTES
In order to customize the Quote window, choose Edit > Preferences > Quotes from the Main
Menu (or click Preferences on the Function Toolbar, then select Quotes from the list). The
Quotes Preferences screen opens:

This screen enables you to decide what Symbols will be available in the symbol entry drop-down
box contained within the Quote windows. You can choose to display either the symbols you have
viewed most recently, a list of your favorite symbols, or a combination of both. You can choose
to see up to 30 of the most recently viewed symbols (in either alphabetical or chronological
order), or you can enter up to 30 symbols of your choice in the Favorites list.
To delete a symbol from the symbol entry drop-down box while using the application, click the
symbol drop arrow to open the list of symbols and then highlight the symbol you wish to delete
by placing your mouse over it and then press the Delete key on your keyboard. Note: you may
not delete a symbol that is active in a function window symbol entry box.
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Equities, Options, Indices, Mutual Funds, and Money Markets
By selecting Quotes and then Equities, Options, Indices, Mutual Funds, or Money
Markets, a Quotes Preferences screen opens:

On this screen you can identify what fields (Bid, Ask, Last Trade, etc.) you would like displayed
within the Quote window, as well as the column and order in which they will be displayed. Select
the check box beside each field you want to show in the Quote window. To hide a field, click to
clear the check box for that field. To change the order of a field, select that field and use the Up,
Down, Left, and Right arrows to move that field to a new position.
You can use the same process to identify the fields that you would like displayed for quotes on
Options, Indices, Mutual Funds, and Money Markets.
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Option Chain
There are additional formatting capabilities in connection with the Option Chain. To set option
chain preferences, select Option Chain under Quotes in the list on the left of the Preferences
window. The Option Chain Preferences screen opens:

In the List Display section, choose whether you want to view Calls over Puts, or Calls and
Puts Side-by-Side. In the Column Display section, select the check box beside each column
you want to show in the option chain. To hide a column, click to clear the check box for that
column. To change the order of a column, select that column and use the Up and Down arrows
to move that column to a new position in the column list. You may “lock” or freeze any of the
first few columns by clicking the lock icon located to the left of the column names. The Strategy
Plot Display allows you to choose a default tab to display when viewing Strategy Plots.
Note: Greek analytics are available to add and remove from an option quote. The Greeks are
turned OFF by default.

Click Apply to save your preferences. To close the Preferences window, click OK.
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Time and Sales
There are additional formatting capabilities in connection with the Time & Sales window. To set
Time & Sales preferences, select Time & Sales under Quotes in the list on the left of the
Preferences window. The Time & Sales Preferences screen opens:

In the Column Display section, select the check box beside each column you want to show on
the Time & Sales screen. To hide a column, click to clear the check box for that column. To
change the order of a column, select that column and use the Up and Down arrows to move
that column to a new position in the column list. You may “lock” or freeze any of the first few
columns by clicking the lock icon located to the left of the column names.
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TICKER
In order to enable the Ticker in your status bar and/or determine the securities to be displayed,
choose Edit > Preferences > Ticker from the Main Menu (or click Preferences on the
Function Toolbar, then select Ticker). The Ticker Preferences screen opens:

The upper section of the screen, Ticker Display, enables you to specify whether or not you
would like the ticker displayed. If you would like it displayed, simply select the Enable Ticker in
Status Bar check box. Note: you may also turn the ticker on and off using the View function in
the main menu, but you may only customize the ticker in Ticker Preferences. Once you enable
the ticker, the other fields will become active on the screen. First, choose which symbols list to
display, and whether to include the NASDAQ Composite, Dow Jones Industrial Average, and the
S&P 500 Index. Then you can set your scroll speed to Slow, Medium, or Fast. Finally, you can
add additional symbols to the ticker by simply typing them in to the Symbols field and then
pressing Enter or clicking Add.
Click Apply to save your preferences. To close the Preferences window, click OK.

RESEARCH
In Active Trader Pro you can add web links to other third party sites to conduct your own
personal research. To add links, choose Edit > Preferences > Research from the Main Menu
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(or click Preferences on the Function Toolbar, then select Research from the list). The
Research Preferences screen opens:

Once you have entered the Bookmark Name (your choice) and Web Address, click Apply The
new bookmark name will appear in the drop-down list when you click Research. To close the
Preferences window, click OK.
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FILTERS
You can select a default filter by setting the Filters Preferences. To set Filters preferences, choose
Edit > Preferences > Filters from the Main Menu (or click Preferences on the Function
Toolbar, then select Filters from the list). The Filter Preferences screen opens:

First, use the Filter drop-down list to choose the default filter to be displayed when you first
open the Filters window. Next, use the Parameter drop-down list to choose the parameter for
the default Filter that you selected. Use the Maximum Results drop-down list to choose the
number of resultsto be displayed (this setting applies to all filters, not just the default filter you
selected above).
Click Apply to save your preferences. To close the Preferences window, click OK.
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NEWS
You can set the update frequency, as well as control how tabs function, in the new component.
To set these News preferences, choose Edit > Preferences > News.

By selecting Story under News Preferences, you can choose what highlight colors should be
used when displaying currency values and keywords in news stories and also whether you would
like the floating quote enabled from active symbols in the news stories.
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Finally, by selecting Alerts under News preferences, you can choose whether or not to display
news pop-ups when headlines are received, along with audible notification of news alerts and
action when clicking the pop-up.
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Pop-up Display lets you set the duration, quantity, and appearance of Pop-ups.
Notification lets you enable an audible alert when news headlines are received.
Pop-up Action lets you determine when action to take when a news pop-up alert is clicked.

CHARTS
Unlike the other components of Active Trader Pro, Charts are customized outside of the
Preferences tool. To access customization for charts, you simply click the chart itself.
The menu bar across the top of the chart provides you with various viewing, drawing, and editing
tools:

For example, the magnifying glasses enable you to zoom in and out to view various sections of
the chart. To view a magnified section of the displayed chart, simply click the magnifying glass
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. Move your cursor to the
with a + sign. Note that your cursor changes to this symbol:
beginning point of the section of chart you want to examine in more detail. Click with the mouse
and while holding down the mouse button, drag the cursor to the end point of the section:
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When you release the mouse button, a new chart will appear in the window, providing you with a
zoomed in view of the section you selected:

To return to the previous graph simply click the magnifying glass with the – sign and the graph
will zoom back out.
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From left to right across the Chart toolbar, the buttons provide the following functionality:


Save



Save As



Zoom Chart



Undo Zoom



Undo Zoom 100%



Scroll Chart



Add Text Annotation



Show/Hide Text Annotations



Enable/Disable Crosshair Cursor



Draw Trendlines



Draw Fibonacci Indicators



Remove the Last Trend or Fibonacci Line



Show/Hide Splits



Show/Hide Dividends



Show/Hide Earnings



Show/Hide Tax Lots - Positions



Show/Hide Volume Chart Panel



Show/Hide Price Volume Distribution



Show/Hide Intraday Extended Hours Market Data



Show/Hide Option Tabs

To obtain detail on each of these functions, please click Help from the Main Menu bar to open
the ATP Help system. In addition to these menu buttons, there is also a series of 5 tabs across
the bottom of the Chart window.
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Time & Frequency
This tab has two drop-down boxes. Clicking Time displays a list of time periods you can choose
to display (1 day, 1 month, 3 months, etc.). Frequency enables you to choose the x axis scale
for displaying data points (Daily, Weekly, Monthly, etc.).

Compare To
This tab also has two drop-down boxes. Clicking Index/Sector displays a list of Indices and
Industry Sectors. Selecting one of these choices displays it in the box and will add the
corresponding trendline on the chart. In the lower box labeled Symbol (s), typing the symbol of
another security and then clicking Compare will display the trendline for that security within the
chart.

You can also chart up to 25 symbols selected from either the Positions window or the Watch List
window by placing a check in the box next to the securities you would like to chart, then clicking
Chart Selected Symbols at the bottom of the page. The first symbol checked will be the
primary symbol, and all subsequent symbols will be displayed as comparison symbols.
Add Indicators
This tab has one drop-down box, Indicators, which contains a list of standard technical
indicators and candlestick patterns. Depending upon the indicator chosen, additional boxes will
appear that enable you to specify the periods the indicator should utilize. These boxes are prefilled with industry standards, but they can be altered by you. Once you have chosen the
indicator and corresponding periods, click Add and the indicator will be added to the chart. More
than one indicator can be added to the chart. To add an additional indicator, simply repeat the
process.
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Edit & Remove Indicators
This tab becomes activated once you have added an indicator or candlestick pattern to the chart
and is extremely helpful when you have added more than one indicator. It enables you to make
revisions to or remove one active indicator without affecting your other choices. If you have
added multiple indicators, simply click the drop-down box and select the indicator that you would
like to edit or remove.

Style & Color
The final tab contains four drop-down boxes. Chart Type exhibits the chart styles available, i.e.
line, mountain, candlestick, etc. Pricing Axis enables you to choose whether the pricing axis will
be normal or logarithmic. Last Trade Price enables you to determine where you would like to
display the last trade price.

Color Scheme enables you to select a pre-set color scheme, or by using the Customize button,
you can create and save your own unique color scheme. Clicking Customize opens the Chart
Color Scheme Customization window:
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Within this window you can select the General Colors, Comparison Colors, and Indicator
Colors for each of your charts. In addition, you can name each color scheme for use at a
different time. If you wish, you can also revert back to the default charting colors by clicking
Restore Default Colors towards the bottom middle of the screen.
Once you have customized a chart, if you would like to save those settings and have them
displayed on future chart selections, before exiting the chart, simply click Save Settings in the
middle of the upper menu. To return to the pre-set chart settings, click Restore Defaults.

Tab Charting
The charting component within Active Trader Pro also has a function known as Tab Charting. To
display tab charts, right-click in the chart window and select Show Tabs. Each chart window
enables you to toggle between multiple chart views on the same security without having to open
an additional chart window. Each tab may be customized individually according to your wishes.
You may add, delete, and rename tabs or restore tab settings by simply right-clicking any tab;
each chart window may contain up to 10 tabs.

Modifying Tabs
Each tab shares the main symbol and color settings, but Time & Frequency, Compare To, and
Indicators settings are specific to each tab. Tabs can be modified, deleted, and renamed by
right-clicking a tab itself. While the default tab names are based on the timeframe displayed
within the tabs, you can name the tabs as you wish. Note: changing time frames will not
automatically rename a tab to match the timeframe.

Tabs now have two right-click menus, the main right-click menu and a tab-specific right-click
menu. The main right-click menu is accessed by right-clicking anywhere in the chart window, and
the tab right-click menu is accessed by right-clicking a tab itself. The tab right-click menu
includes:




Insert New Tab: Adds a new tab (1 Month/Daily) to the right of the selected
tab.
Duplicate: Adds a new tab copying all settings from selected tab.
Delete: Deletes the selected tad.
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Rename: renames the selected tab.
Restore Tab Settings: Enables you to restore the settings of the selected tab
to any of the default settings. Restoring defaults is done on a tab by tab basis.

Saving Changes and Multiple Charts
Saving a chart is done at the chart level, as the Save function saves all changes made within the
chart window (i.e. all tabs). An asterisk will be displayed in a tab when the tab contains unsaved
changes. You will be prompted to save any changes when closing a chart (this prompt can be
disabled in System Preferences).

You can save changes by:


Clicking the Save icon
with the new settings.



in the toolbar. This will save the chart as a new
Selecting the Save As icon
chart; you may save up to a total of 30 charts.
From the chart right-click menu, you can also access the Save or Save As
functions.



in the toolbar. This will overwrite the existing chart

Under Save & Manage Settings in the chart right-click menu, you may also set a chart as the
default chart, delete a saved chart, or rename a chart. Note: the Delete function is only available
if there is more than one saved chart and if the displayed chart is not the default chart.
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Accessing Saved Charts
You can access saved charts with two commands in the main right-click menu, Open New
Window and Replace Open Chart. Each command will contain a list of your saved charts with
the default chart displayed at the top of the list.
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When viewed individually, each of the tools in Active Trader Pro provides you, the Active Trader,
with excellent resources to identify, acquire, and manage your investments. However, the real
strength of Active Trader Pro is the capability to combine these tools in a framework that best
matches your investment and trading style. Active Trader Pro has been developed to enable you
the greatest flexibility in navigating through the application and in designing your screen layout.

FUNCTION TOOLBAR
While the User Guide walked you through how to use the Main Menu to launch features, you may
also take advantage of the Function Toolbar to navigate through ATP. The Function Toolbar will
enable you to launch a particular component within ATP by simply clicking the tab.
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Additionally, several of the functional toolbar components include a drop-down menu. This menu
will enable you to either launch a particular screen within each component or launch a feature
directly from Fidelity.com.

The Function Toolbar is automatically present when you launch ATP.
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To customize the Function Toolbar, choose Edit > Toolbars > Function Toolbar... from the
Main Menu (or click Preferences on the Function Toolbar, then select Function Toolbar under
General in the list). The Function Toolbar Preferences screen opens:

In the Button Labels section, you can choose whether you would like the toolbar to display
Icons Only, Text Only, or Icons and Text. Then, choose the tools you would like to have
displayed on the Function Toolbar and the order in which they should appear.
In the Button Display section, select the check box beside each button you want to show on
the Function Toolbar. To hide a button, click to clear the check box for that button. To change
the order of a button, select the name of the button and use the Up and Down arrows to move
that button to a new position on the toolbar.
To add a separator between groups of buttons, click the small square icon beside the arrows,
then select the separator and use the arrow buttons to position the separator wherever you like.
To remove a separator, select the separator and click the red X button.
Click Apply to save your preferences. To close the Preferences window, click OK.
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SCREEN LAYOUTS
Active Trader Pro enables you to design and save different screen layouts that you can deploy
depending upon what type of activity you need to complete. For example, you may discover that
there are different tools you want visible when you are trading versus when you are managing
your accounts or researching future investments. The flexibility of Active Trader Pro permits you
to create a different screen layout for each of these functions, then save these layouts so that
they are only a click away. In this chapter, we will discuss how you can customize the screen
layout so that it matches your investment and trading style.
As discussed earlier, ATP will launch with a default screen layout, Main Menu, Function Toolbar,
and Screen Layout Toolbar. The first thing to recognize is that even the Main Menu (and the
Toolbars) can be undocked and moved to your preferential location. To undock the Main Menu or
any of the toolbars, simply position your cursor anywhere on the Menu where there is not a
command (in this case, anywhere to the right of the Help command). Click and hold the mouse
button, then move your mouse. Note that the Main Menu undocks from the top of the screen and
reappears in its own display box:
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You can keep the Main Menu as a separate floating window, or if you continue to hold down your
mouse button, you can drag the Main Menu box and reposition it so that it appears on either the
left or right side of the screen or across the bottom:

To return the Main Menu to its default location at the top of the screen, simply follow the same
steps you used to undock it and move it to its new location.
Once you have decided where you would like to locate the Main Menu, the next step is to decide
which of the toolbars you would like to have displayed. Note: Regardless of where the Main Menu
has been docked, when you first open one of the toolbars, it will appear in its default location
across the top of the screen. The same process used to undock and relocate the Main Menu can
be employed to undock and relocate any of the available Toolbars (Function, Layout, and Quick
Balances). For this discussion, we will leave the Main Menu in its default location (across the top)
and only open the Layout Toolbar:

As you may recall from the chapters on Individual Tools, each tool opens in its own window. All
of these windows can be moved (in the same manner that you moved the Main Menu box) and
resized. To resize a window, move your cursor to any of the outside edges, until you see your
cursor change shape. Once the cursor changes shape, hold down the mouse button and move
the cursor in the direction that you want the window resizing to occur. When you have the size
window you desire, simply release the mouse button.
By having each tool open in its own window, the Active Trader Pro program provides you the
flexibility to design a screen layout that contains only those tools you specify in the precise
screen locations you identify. To streamline this process and provide a starting point while you
familiarize yourself with the program, Active Trader Pro contains three pre-set screen layouts:
Market Monitor Layout, Trade Layout, and Portfolio Monitor Layout. ATP also includes a preset
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layout for Directed Trading. This preset screen layout will only appear if you are entitled to
directed trading and have signed up for the feature within preferences. Note: Directed Trading
will not be discussed in this user guide. For more information about Directed Trading, please
refer to the Directed Trading User Guide (choose Help > Directed Trading User Guide from
the Main Menu) or the ATP Help system (choose Help > Contents from the Main Menu, then
view the Directed Trading topics under Trading). The pre-set layouts are identified on the
Layouts Toolbar.

Market Monitor Layout
The first pre-set layout is the Market Monitor Layout:
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This layout contains three components: Detailed Quotes, Charts, and Watch List. It has been
designed primarily for those times when you want to observe market action. It enables you to
observe the general performance of all of the stocks contained in a particular watch list while
examining more detailed information on a specific stock of your choice. This layout is the default
start-up layout for Active Trader Pro unless you have specified a different default layout. Viewing
this layout provides the opportunity for us to address another capability of Active Trader Pro.
Many of the tools are linked. This means that when you enter a security symbol in one of the
tools, i.e. Detailed Quote, all of the other linked tools will update to display the same security, i.e.
Charts, Option Chain, etc. In the upper left-hand corner of the tool window, note the following
symbol:

This symbol signifies that this tool is linked to the other related tools. However, just like many
other aspects of Active Trader Pro, you have the capability to engage or disengage this function.
To unlink a particular tool, simply click this symbol. It will now appear with a red line through it
and will not update when you change security symbols in the other tools:

One other item to note is the relationship of the Watch List to the linked tools. You can change
the security displayed across any component that is linked, by typing a new symbol in the upper
left-hand box of any of the tools and pressing Enter. However, you can also choose any security
on a displayed Watch List, and simply double clicking anywhere on the row displaying that
security in the Watch List will display its detailed information in the other tools.
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Trade Layout
The second pre-set layout is the Trade Layout:

This layout contains two components: the Trade screen and Order Status. It has been
designed primarily for those times when you are entering multiple orders and want to be able to
monitor their status as you work through the process.
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Portfolio Monitor Layout
The third pre-set layout is the Portfolio Monitor Layout:

This layout also contains two components: Accounts Summary and Order Status. It is
especially useful when you are working on rebalancing your portfolio or allocating new resources.
If Directed Trading is enabled for your account, the Directed Trading layout is also available.
Note: Directed Trading will not be discussed in this user guide. For more information about
Directed Trading, please refer to the Directed Trading User Guide (choose Help > Directed
Trading User Guide from the Main Menu) or the ATP Help system (choose Help > Contents
from the Main Menu, then view the Directed Trading topics under Trading).
This brings us to the final alternative—constructing your own Active Trader Pro layout. The Active
Trader Pro program enables you to establish up to 17 additional custom layouts, for a total of 20
layouts. The ability to customize each individual tool in combination with the freedom to
assemble and present these tools on your desktop in accordance with your own personalized
vision is what makes Active Trader Pro such an exciting investment management and trading
program.
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Custom Layouts
To begin to build your own layouts, start by going to Edit > Layout > New.

This will present you with the Main Menu and the blank screen:
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Now simply start adding the components from the Function Toolbar that you would like to appear
in your new layout, such as Chart, Trade, Order Status, and Watch List. You can arrange the
windows however you like, resizing them as desired by clicking and dragging the corner of the
window.

Once you have constructed a layout that you would like to save, choose Edit > Layout from the
Main Menu. The Layout drop-down menu will appear:

Click Save As. The Save As command is used when you have created a new layout and you
would like to retain this layout for future use.
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If you click Save As, the Save As box opens:

Enter the name you would like to use to identify the new layout, then click OK. This will save the
newly created layout under the new name you have chosen. Make sure you provide the layout
with a descriptive name that will help you recall when you want to employ it. Once you have
completed the Save As process, the new layout name will appear as one of your choices on the
Layout Toolbar:

If you would like your personalized layout to be your default layout, i.e. the one that appears
when you first open Active Trader Pro, make sure that you have the layout open and then choose
Edit > Layout > Set As Default from the Main Menu or right click the layout button and
choose Set as Default. And finally, if you make any refinements or adjustments to the layout
that you would like to incorporate for future use, choose Edit > Layout > Save from the Main
Menu or right click the layout button and choose Save before closing the layout or exiting the
program.
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That concludes your introduction to the Active Trader Pro program. Though we have attempted
to present the significant aspects of the program, this guide is not intended to be an exhaustive
examination. There are many facets to this program, and we encourage you to:




Utilize the other educational resources available, in particular the ATP Help
system. All aspects of program operation are just a click away.
Look for ongoing communications through the Active Trader Newsletter and in
the ATP alerts center. We utilize the newsletter and alerts center to introduce
program upgrades and provide more detailed instruction on program particulars.
And finally, explore and enjoy!!!

Any screenshots, charts, or company trading symbols mentioned herein are provided for illustrative
purposes only and should not be used or construed as an offer to sell, a solicitation of an offer to buy, or a
recommendation for the security.
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